What's new

Super Strange Sub Problem, please read (1 Viewer)

Karl_Sp

Grip
Joined
Apr 29, 2003
Messages
15
OK, I just got a CHT-10 sub. When its hooked up to the sub-out on my girlfriends cv51 dvd player it sounds great! When its hooked up to my rp62 dvd player or my old pioneer pro-logic receiver (with sub-out) it sounds really really quiet. I know this sub works cause it pounds on my gf's dvd player but I cant get it to work properly on anything else yet! This is so stange?!?!? I don't think I can make any type of adjustments to the sub-out on my receiver and Im pretty sure I can't make any adjustments to my rp62 dvd player either!

I even tried hooking the sub up to my receiver using the speaker line inputs but that didnt help either. Seriously, what in heck is going on??? The sound difference bewteen when its working (cv51) and everything else is huge!!! Like if the volume was 5/10 when working then its suddenly reduced to .5/10??????

any ideas on this super crazy situation??

karl
 

Cees Alons

Moderator
Senior HTF Member
Joined
Jul 31, 1997
Messages
19,775
Real Name
Cees Alons
Karl,

Welcome to the forum!

Most receivers/decoders and several DVD players have a setting for the sub. Default may be "off". Please check that first.

Then, the sub-out may have a separate volume control, I suppose you checked that already.

Then, the source should have bass, of course and/or an active LFE channel.

Then... it should work fine!


Cees
 

Karl_Sp

Grip
Joined
Apr 29, 2003
Messages
15
Thanks for the help guys, I think I've got it under control now. For a while there I was really perplexed!
 

Users who are viewing this thread

Forum Sponsors

Latest Articles

Forum statistics

Threads
349,138
Messages
4,869,664
Members
142,488
Latest member
Baenwort
Recent bookmarks
0
Top