Subwoofer Problem

Discussion in 'Speakers' started by CarlosO, Aug 18, 2004.

  1. CarlosO

    CarlosO Auditioning

    Joined:
    May 14, 2002
    Messages:
    5
    Likes Received:
    0
    I have a JBL SCS series speaker package with the SUB135 subwoofer and a Sony STR-DE595 reciever. My problem is my sub goes in and out during playback of any source ( DVD, XBOX,PS2 ) This was happening before but i was using an audio cable instead of a subwoofer cable (the white cable)..so i bought a subwoofer cable and it worked better for a while and now it does it all the time. It's annoying. Can anyone help me through this?

    Carlos
     
  2. mark alan

    mark alan Supporting Actor

    Joined:
    Nov 19, 2002
    Messages:
    620
    Likes Received:
    0
    up the subwoofer signal strength on your receiver. find the individual controls for the LFE signal to the sub and up it by 2-3 db. you may then need to reduce the volume control on the sub.

    It sounds like the autosensor on the sub isn't sensitive enough.
     
  3. CarlosO

    CarlosO Auditioning

    Joined:
    May 14, 2002
    Messages:
    5
    Likes Received:
    0
    Well i have the sub levels in the reciever set to the highest possible, i have the autosensing turned off..i have the manual volume set to the middle...

    Carlos
     
  4. Charlie C

    Charlie C Stunt Coordinator

    Joined:
    Jun 25, 2004
    Messages:
    237
    Likes Received:
    0
    a cable with 'subwoofer' written on it is just another cable. you might have a loose jack on your receiver or your sub amp. could be anything. play something with a somewhat constant bass track and go around shaking all your connections. not too hard, just enough to know either the connection is good, or youll find the loose connection.
     

Share This Page