Subwoofer mysteriously not working!!! HELP!!!

Discussion in 'Archived Threads 2001-2004' started by Michael Gdwn, Aug 15, 2002.

  1. Michael Gdwn

    Michael Gdwn Agent

    Joined:
    Aug 2, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    l
     
  2. Neil Joseph

    Neil Joseph Lead Actor

    Joined:
    Jan 16, 1998
    Messages:
    8,332
    Likes Received:
    1
    Trophy Points:
    0
    Real Name:
    Neil Joseph
    Do you get a power light or any indicators.

    (note: I took care of the spelling in the title for you)
     
  3. Paul Seyfarth

    Paul Seyfarth Stunt Coordinator

    Joined:
    Jul 7, 2001
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    does the amp turn on, is there just nothing comming from the sub?

    If the amp looks like it's working I would take the driver out of the box. Make sure it's connected. If it is then I would look at the wires that go from the cone of the sub, to the speaker terminals on the sub, and just touch them a little bit.

    My brothers HSU VTF-2 had stoped working, so I took out the driver and attached it to my car audio system. And I still got no sound. Then I moved the wires going from the speaker terminals on the driver going to the cone, and then it started working.
     
  4. Chas_T

    Chas_T Supporting Actor

    Joined:
    Jun 1, 2002
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Michael.. Same thing happened to me one time. I was checking connections, was the sub plugged in, moved the sub around, spent lots of hours troubleshooting.

    Turned out someone was playing with my speaker setup on my amp/pre-pro and turned the sub off in the configuration. I answered YES to subwoofer, the rest is history.

    A simple fix was the answer in my situation and I hope you have the same experience.
     

Share This Page