Sub problem...

Discussion in 'Speakers' started by JoeDJ, Nov 24, 2004.

  1. JoeDJ

    JoeDJ Auditioning

    Joined:
    Nov 8, 2004
    Messages:
    4
    Likes Received:
    0
    I am just about finished with my HT and everything is going pretty well... I ran speaker wire in the walls for the sub and the surrounds. The sub has a bad hum in it. Should I have run a sheilded cable instead of a speaker cable????

    Thanks!
    BD
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    YES, you really should not run a sub off speaker level wire for a sub unless you are using the sub inline with other speakers; line level is the way to go with a sub. Even most UL/CL3 wire is not shielded. I would recommend replacing the speaker wire with a shielded coax.

    My friend's contractor did the same thing and had the same results. The contractor had to come back out and redo the wiring.

    Another possibility is ground loop hum. Try disconnecting your cable/satellite and see if the hum goes away. Even if it does, I would still replace the speaker wire with shielded coax.
     
  3. Wayne A. Pflughaupt

    Joined:
    Aug 5, 1999
    Messages:
    6,100
    Likes Received:
    33
    Location:
    Katy, TX
    Real Name:
    Wayne
    Joe,

    If the speaker wires are connected to speaker inputs on your sub – i.e., it’s a passive sub w/ a remote amplifier - then the wiring is fine.

    However, if you’re using the sub’s line level input via RCA jacks (although I’m not sure how you would accomplish that with speaker wire), then you do not have the correct wiring. As John mentioned, line-level cabling should be shielded. If it’s not, you can get noise like you’re having.

    Even with the correct cabling, the problem could be a ground loop. The most common cause for a ground loop is a cable TV feed connected to your system. If you disconnect the cable feed and the noise goes away, there are remedies available that can address the problem. If it doesn’t correct the problem, there are other things we can look at.

    Regards,
    Wayne A. Pflughaupt
     
  4. Ronneil Camara

    Ronneil Camara Stunt Coordinator

    Joined:
    Dec 2, 2002
    Messages:
    235
    Likes Received:
    0
    JoeDJ,

    I tested different types of RCA cable, 3 shielded and 4 non-shielded about 4 months ago. Guess what, the 4 non-shielded produced the humming sound. Just buy a nice RCA type subwoofer cable. They recommended me http://www.bettercables.com and http://www.bluejeanscable.com cables. Haven't tried it though. I am currently using 15ft Acoustic Research cable. It's ok but I do hear a very^10 low hum which is almost unnoticeable. I have another cable but unfortunately, it's just 3 feet long and high quality, and no hum at all.

    Just my 2cents dude!
     
  5. dopplermhz80

    dopplermhz80 Auditioning

    Joined:
    Sep 25, 2006
    Messages:
    3
    Likes Received:
    0
    hey I got the same deal with my in wall setup and I have 70 feet of dedicated subwoofer (RCA) cable. I got the hum too. I've been talking with electricians on a NEC forum and they said to disconnect the cable TV coax. I did and it helped a bit. I also tried to run an isolated ground outlet. I have plastic elec. boxes in my house and apparently they are already grounded back to the breaker (so they are isolated). But I think that I heard a difference when I ran the dedicated power from the breaker box to the outlet. Sometimes lights and other things on the same circuit can cause interference. Try using an extension cord (just for troubleshooting) and try other outlets, especially one that no other devices are on. Power strips are available that say they reject RFI and EMI, but that didnt help me. you can go to partsexpress.com and find an inline RFI filter for the cable line (so I am told). If you do the dedicated power thing, be smart and careful about it. If you get hit with the 220V from the breaker box, you will be very dead. Check your wall outlet and turn off power, check for power after its off. take off the face plate and peek inside to see if the box is metal or plastic. If plastic the box will not be grounded, but the outlet itself has a grounding screw. If metal box, then you may have a nasty ground loop. Obviously try the cheap fix first. good luck, sorry for rambling on like that, Ive just been hit with lots of info lately.
     

Share This Page