Sub humming...driving me nuts...HELP!

Discussion in 'Archived Threads 2001-2004' started by Eric M Jones, Jan 21, 2001.

  1. Eric M Jones

    Eric M Jones Second Unit

    Joined:
    Sep 15, 2000
    Messages:
    393
    Likes Received:
    0
    Ok so I hooked up my new Outlaw 1050 today and now I'm getting a constant hum in my sub. It is just loud enough to be very annoying. I didn't have this problem with my old receiver. Sounds kinda like a ground loop thing except none of my stuff has a ground prong.
    I have a DIY Sonosub connected to an ART 351 EQ which is connected to an amp.
    Any suggestions for fixing this thing?
    -EJ
    ------------------
    [​IMG]
     
  2. Brett_A

    Brett_A Stunt Coordinator

    Joined:
    Dec 18, 2000
    Messages:
    109
    Likes Received:
    0
    I was having the same problem and it turned out to be cable tv noise. Try unhooking youyr cable tv and see if it goes away, if it does do a search in HT hardware and there is a post that describes a fix. HTH
    ------------------
    Brett
     
  3. John E Janowitz

    John E Janowitz Second Unit

    Joined:
    Oct 30, 2000
    Messages:
    445
    Likes Received:
    0
    Most likely this is just a ground loop. If any of the components between the receiver and the woofer itself(EQ, or amp in your case) have the third grounding pin on the plug you will often get this. The easiest solution is typically go get the little 3 to 2 prong adapter and use it when you plug into the wall. Also, make sure that if the adapter has a little metal grounding look that it doesn't touch the screw in the outlet plate. That will ground it, and you will still have the problem.
    John
     
  4. Kyle G

    Kyle G Auditioning

    Joined:
    Jul 25, 2000
    Messages:
    11
    Likes Received:
    0
    yup, I had the same problem and I got rid of it by unhooking the cable from the T.V. Also, try unhooking the VCR from your T.V. This also caused a hum.
    ------------------
    "Hearing and listening are two entirely diffrent things"
    www.angelfire.com/movies/myhometheater
     
  5. Tom Vodhanel

    Tom Vodhanel Cinematographer

    Joined:
    Sep 4, 1998
    Messages:
    2,215
    Likes Received:
    8
    the 351 has a ground lift switch,around back...turn it off flip the switch...turn it back on...see if that helps?
    TV
     
  6. Eric M Jones

    Eric M Jones Second Unit

    Joined:
    Sep 15, 2000
    Messages:
    393
    Likes Received:
    0
    Thanks for the help guys. I found the culprit. It was an analog connection that I had to my PC. Kind of bums me that I can't use it though.
    -EJ
    ------------------
    [​IMG]
     

Share This Page