Strange IE problem

Discussion in 'Archived Threads 2001-2004' started by Chris Bardon, Jan 27, 2003.

  1. Chris Bardon

    Chris Bardon Cinematographer

    Joined:
    Jul 4, 2000
    Messages:
    2,059
    Likes Received:
    0
    Trophy Points:
    0
    I've noticed something strange happening with IE lately, and that's that often images won't load on a webpage (only the box with the X in it). This happens sometimes here on HTF with the icons that display beside the threads. The strange part is, when I right click and say to show image, it will usually pop the image right up. My settings look fine (set to show images etc)-any idea what might be doing this?
     
  2. Tekara

    Tekara Supporting Actor

    Joined:
    Jan 8, 2003
    Messages:
    783
    Likes Received:
    0
    Trophy Points:
    0
    typically problems like that happen when you have a poor connection to the internet. when the browser tries to download an image but the image doesn't come after a few seconds it will just time out and not display it. there might be a setting to make ie wait longer for the picture but outside of that a better internet connection is the only true solution that I can think of off hand.
     
  3. Ken Chan

    Ken Chan Producer

    Joined:
    Apr 11, 1999
    Messages:
    3,301
    Likes Received:
    0
    Trophy Points:
    0
    You might try cleaning out the cache, your "Temporary Internet Files", under Tools | Internet Options

    //Ken
     

Share This Page