Strange icon on my "Tomorrow Never Dies" DVD...

Discussion in 'DVD' started by Scott David, Jun 14, 2003.

  1. Scott David

    Scott David Stunt Coordinator

    Joined:
    Oct 9, 2001
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    0
    I just tried watching the first few minutes of "Tomorrow Never Dies" from the recent Bond DVD box set, and noticed that a movie camera icon appears several times off and on in the top right hand corner of the screen during the first couple of chapters, and also on the display counter of my DVD player. I thought maybe it was one of those icons that appear on discs like "The Matrix" and "Moulin Rouge", where you click on it and it takes you to a making-of featurette sort of thing, but when I went to the set-up menu and disengaged everything so it would just show the movie itself, the icon continued to pop up. Has anyone else noticed this on their copy? Or does it sound like a problem with the player? It doesn't do it with any other disc in my collection.
     
  2. Ray H

    Ray H Producer

    Joined:
    Jun 13, 2002
    Messages:
    3,482
    Likes Received:
    16
    Trophy Points:
    610
    Location:
    NJ
    Real Name:
    Ray
    It's the angle indicator on your DVD player. Turn it off.
     
  3. Scott David

    Scott David Stunt Coordinator

    Joined:
    Oct 9, 2001
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    0
     
  4. Ray H

    Ray H Producer

    Joined:
    Jun 13, 2002
    Messages:
    3,482
    Likes Received:
    16
    Trophy Points:
    610
    Location:
    NJ
    Real Name:
    Ray
    I know my old DVD player came with it on automatically. I don't have the disc, but one of the features allows you to see scenes from the film with a different angle. So when the icon pops up, it indicates when that feature would take place.
     
  5. Scott David

    Scott David Stunt Coordinator

    Joined:
    Oct 9, 2001
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    0
    Well, I must be an idiot; I tried turning off the angle indicator, and it appears that I don't know how. Clicking the angle indicator button on my remote causes the icon to turn red, and in the upper left hand corner appears "Angle 1" or, if clicked again, "Angle 2". Just can't seem to get rid of it completely. Searched the video set-up functions and found nothing there, either. And I can't find my instruction booklet (it's a five-year-old player). If anyone knows the right way to do this, let me know. It's a Toshiba SE-R0001, if that helps.
     
  6. Scott David

    Scott David Stunt Coordinator

    Joined:
    Oct 9, 2001
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    0
     
  7. MikeSilver

    MikeSilver Stunt Coordinator

    Joined:
    Apr 17, 2002
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    This issue was a common problem for Toshiba players when the disc first came out. No matter what you selected in the features menu, the icon would always show up unless you manually set one of the subtitle tracks to off/on (I can't remember which one). I know there were a number of posts, including a workaround, posted in alt.video.dvd back after it was released. Those posts should be archived at www.deja.com .
     
  8. GlennH

    GlennH Cinematographer

    Joined:
    Sep 28, 1998
    Messages:
    2,132
    Likes Received:
    7
    Trophy Points:
    110
    Real Name:
    Glenn
    What Mike said. The same problem used to happen on my Toshiba SD-2108 player (which I no longer have). Seems the Toshibas had a problem with that pesky "angle" icon coming on for certain discs. Also with spurious subtitles occasionally coming on (and can't turn them off) on some discs.
     
  9. Scott David

    Scott David Stunt Coordinator

    Joined:
    Oct 9, 2001
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    0
    Thanks, guys. Looks like I may have to go shopping for a new player, which I've been meaning to do for awhile anyway.

    I did manage to find the original instruction manual and was able to disengage the icon onscreen going through a few menus in the Setup mode, although it still blinks on the player's display counter, which I can handle. But what a pain.
     
  10. kevin_asai

    kevin_asai Stunt Coordinator

    Joined:
    Mar 12, 2001
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    0
    My player is Samsung M-108 and appearantly, I am unable to turn it off. It's very annoying.
     
  11. MikeSilver

    MikeSilver Stunt Coordinator

    Joined:
    Apr 17, 2002
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    The more I think about it, the more I think that I had to manually set my Toshiba 3109 to subtitle track 4 (while the movie was playing) and set that subtitle track to "on" in order to get rid of the icon.
     
  12. Anthony Urzi

    Anthony Urzi Stunt Coordinator

    Joined:
    Jun 2, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    onee of the bond disks (pretty sure it's my tomorow never dies) has a multi angle feature...where ti would superimpose the storyboards over the playing film, since this "bug" never seem to coem up for you before, perhaps you have a disk with that feature. If i r emeber my bodn right tomorow never dies opeens with him stealing the jet? that is the oen with the storybaord angle option

    as far as i knwo msot players do nto have an option to disaple the angle icon least none fo the oens i have had, apex, samsoung and another brand i forget which off hand
     
  13. GlennH

    GlennH Cinematographer

    Joined:
    Sep 28, 1998
    Messages:
    2,132
    Likes Received:
    7
    Trophy Points:
    110
    Real Name:
    Glenn
    Whoa Anthony! Slow those typing fingers down a little, man. [​IMG] I count at least 17 typos in your post and I'm not even counting grammar or punctuation.
     
  14. Tony Whalen

    Tony Whalen Producer

    Joined:
    Jan 29, 2002
    Messages:
    3,150
    Likes Received:
    0
    Trophy Points:
    0
    I also have this problem, but with my JVC system. (Not at home... so I don't know the model numbers or anything.)

    I've looked for an option to turn off this function, but no such luck.

    I'll have to try the subtitle-track-4 thing.
     

Share This Page