Strange Color Problem with Mitsubishi Projector

Discussion in 'Displays' started by Derek D, Jun 25, 2006.

  1. Derek D

    Derek D Auditioning

    Joined:
    Jun 11, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I just recieved my mitsubishi hc-100 DLP projector offline, it is new, and is fantastic so for, except one thing, whenever there is a strong red color, i bleeds very strangly, and none of the settings will change this, I have a dvd player, not progressive scan, connected through component cables, it does with s-video too, I tried other dvd players too, but the same thing, yet when I hooked up my Computer to it,and played the same movies, it didn't do it.Any suggestions, i was planing on getting a dvd player, with a dvi connection, with upconversion. would this help.

    Derek
     
  2. Jim Mcc

    Jim Mcc Producer

    Joined:
    Feb 11, 2004
    Messages:
    3,757
    Likes Received:
    38
    Trophy Points:
    0
    Location:
    Oconomowoc, WI.
    Real Name:
    Jim
    What do you mean by "it bleeds very strangely"? Have you calibrated the projector with a disc such as Avia or Digital Video Essentials?
     
  3. Derek D

    Derek D Auditioning

    Joined:
    Jun 11, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    yes, it has been calibrated with video essentails, but you can turn the color all the way down, it has to be toned down to almost black and white to take away the bleed, and as for as what I mean by bleed, is that the red blooms out, almost like bad cable tv, but i don't understand why it is only dvd players with no progressive scan, and yet it doesn't do it with the computer or DBS.
     
  4. Jim Mcc

    Jim Mcc Producer

    Joined:
    Feb 11, 2004
    Messages:
    3,757
    Likes Received:
    38
    Trophy Points:
    0
    Location:
    Oconomowoc, WI.
    Real Name:
    Jim
    That's very strange. With the other DVD players you tried, did you try progressive scan? Are you sure the prog. scan was set? Have you eliminated the possibility of a bad cable? On the projector, do you have to pick a setting for 480i or 480p?
     
  5. Derek D

    Derek D Auditioning

    Joined:
    Jun 11, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    The players that i have are not prgressive scan at all, i have had them for a while,and it did it on both component and s-video, so i tried a friends progressive scan player, through the dvi input, it looks great, and eliminates the problem, needless to say, i just ordered a new player, with prog. scan and dvi. Very strange.
     

Share This Page