Strange car electrical problem

Discussion in 'Archived Threads 2001-2004' started by Kevin P, Dec 14, 2001.

  1. Kevin P

    Kevin P Screenwriter

    Jan 18, 1999
    Likes Received:
    Here's a challenging problem for the car experts on HTF.
    I have a '98 Saturn SL2 which has recently developed a weird electrical gremlin. The other day I got in to go to work and when I turned the key to "on" (I hadn't turned it to "start" yet) all the lights came on as expected and then started flashing on and off over and over, as if I was turning the ignition on and off over and over. When I turned the key to "start", the car started and ran fine, and everything worked fine up until this morning.
    This morning I couldn't get the keyless remote to unlock the car. At first I thought the remote battery was dead, so I got the other one and it didn't work either. I used the key to unlock the door and opened it, and nothing happened--normally the alarm (horn) would go off at this point since I didn't unlock it with the remote. The dome light didn't go on either. At first I thought I had a dead battery, but I didn't leave anything on and the battery is only 4 months old. I put the key in the ignition and turned it to "on" and then everything lit up--idiot lights, dome light, and the horn alarm started sounding at that point. I was then able to use the remote to disarm the alarm and was able to start the car, and everything was fine except that the radio lost its settings, meaning that there was a total power loss overnight.
    So far both of these issues happened after the car sat overnight, and went away as soon as I started the engine. I checked the battery connections and grounding and they looked fine (I tightened the negative terminal a tiny bit but it wasn't loose enough to cause a problem). I'll make a point to check the battery voltage tomorrow morning after the car sits overnight again, in case it's that.
    I'll be making a service appointment for Monday and see if anything else happens over the weekend, but I wonder if anyone here has any ideas. This is a strange one!
    I'm beginning to wonder if my car has a virus. [​IMG]
    Thanks... KJP
  2. brentl

    brentl Cinematographer

    May 7, 1999
    Likes Received:
    This sounds ike a bad ground of sorts in your secondary wires.

    Won't hurt drivability though.

    Good luck, jus hope it's stored in a code.


Share This Page