Strange 40" Mitsu direct view problem: Help needed

Discussion in 'Archived Threads 2001-2004' started by Steve_L_B, Oct 22, 2002.

  1. Steve_L_B

    Steve_L_B Stunt Coordinator

    Joined:
    Sep 26, 2002
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Some friends have a Mitsubishi 40" direct view (model CS-40707). They had a problem with the picture being shifted to the left with a dark verticle band (1/2" to 3/4" width) to the far right. I entered the service menu and used the Avia overscan pattern to adjust the horizontal position (HPH) and horizontal width (HWD) to get about 4% overscan. After exiting the service menu, the picture was centered much better but the dark band on the right remained. It was not visible during the adjustments.

    While watching the World Series, I noticed that the width of the dark band varied with average picture level. The band was non-existent in bright scenes and increased with darker scenes. This makes it less noticable, but I'd like to help them fix it if I can.

    Any ideas or advice would be greatly appreciated.

    Steve
     
  2. Jesse Skeen

    Jesse Skeen Producer

    Joined:
    Apr 24, 1999
    Messages:
    4,494
    Likes Received:
    339
    Trophy Points:
    4,110
    Have they previously done any messing with the service controls? Mine had a problem where if closed-captions or any other onscreen displays were on, the rest of the screen would go dark. Resetting the TV got rid of that problem though.
    To reset the TV, hit 2-3-5-6 (instead of 2-3-5-7) and you'll get a screen with a few options (like disabling the front panel controls, which I did to a few sets at Good Guys [​IMG] ) there should also be an option that will reset the TV back to its original settings, HOWEVER on mine for some reason the color will be tinted brown when you do this! For this reason, go through ALL of the service adjustments and write down the numbers they are set to, so if the color gets messed up you can change it back to how it should be.
     
  3. Steve_L_B

    Steve_L_B Stunt Coordinator

    Joined:
    Sep 26, 2002
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Jesse.

    I'm pretty sure that they have not messed with the service menu. I saw the menu you described and the 'Reset' option, but I was reluctant to select it, not knowing what would happen. If they're game, I may give it a try. I'm also a bit concerned that some component may be dying which caused the shift in the display in the first place.

    Steve
     

Share This Page