1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Stopping XP from trying to connect

Discussion in 'Computers' started by Ari, Oct 24, 2005.

  1. Ari

    Ari Stunt Coordinator

    Joined:
    Aug 3, 1999
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    0
    I used to have a wired ethernet connection going to my PC running XP Pro. I had to move things around so I now use a wireless USB adaptor instead.

    One annoyance is that XP keeps on thinking I don't have an internet connection and the dialer keeps on popping up when I'm surfing (I use Firefox).

    Any idea on how to stop this??
     
  2. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    Trophy Points:
    0
    It's kind of troublesome to do -- I switched over from dialup to DSL a while back and had some similar problems -- but basically there are all kinds of "Internet Properties" and "Internet Connexions" and "Connexion Properties" tabs scattered around, mostly under the Control Panel somewhere but sometimes under the programme itself, and you have to change all of them to select options such as "this is my default connexion", "never dial a connexion", and so on. It's a real pain.
     
  3. Jeremy Little

    Jeremy Little Supporting Actor

    Joined:
    Jun 9, 2001
    Messages:
    770
    Likes Received:
    0
    Trophy Points:
    0
    Go to Start> Control Panel. Then Select Network Connections. See if your wired network still shows up. If you've got a wireless connection and a "Local Area Connection" under LAN or Hi Speed Internet, you could always right click the "Local Area Connection" and disable it.
     
  4. Colin Davidson

    Colin Davidson Second Unit
    Supporter

    Joined:
    Jan 6, 1999
    Messages:
    408
    Likes Received:
    31
    Trophy Points:
    110
    Ari -

    If you right click on the wired connection and select properties there is a check box at the bottom of the General tab that says:

    Notify me when this connection has limited or no connectivity.

    Clear the check from the box and you will not be notified again.

    Colin
     
  5. Rommel_L

    Rommel_L Second Unit

    Joined:
    Apr 25, 2000
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    0
    Ari,

    Try this too...

    Go to Start -> Control Panel -> Internet Options.
    Click on Connections Tab.
    Underneath Dial-up and Virtual Private Network Settings, click on Never dial a connction.
    Click OK.

    Rommel
     
  6. Ari

    Ari Stunt Coordinator

    Joined:
    Aug 3, 1999
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    0
    Everyone,
    Thanks for the tips although for some strange reason they didn't work. I beleive I've finally found the solution though. I went Control Panel> Performance and Maintenance> Administrative Tools> Services > Remote Access Auto Connection Manager> Disable.

    I don't understand why Microsoft makes something like this so difficult....it's not clearly documented and it's hidden behind six menu levels. Arrrgggh!!!
     

Share This Page