Steely Dan "Gaucho" DVD-A problem

Discussion in 'Music' started by Stu Rosen, Mar 25, 2004.

  1. Stu Rosen

    Stu Rosen Second Unit

    Joined:
    Jan 27, 1999
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    110
    For some reason I can't figure out, I can't get any sound on the DVD-Audio stream of "Gaucho." On the other hand, when I play the disc in a non-DVD-Audio DVD player, the regular Dolby Digital track works fine. When in the DVD-Audio player, the video menus work, and the track appears to be playing on the readout on the player. It just produces no sounds.

    I put in other DVD-Audio discs into the DVD-Audio player and they play fine, so I know my settings are fine.

    I'm getting an exchange, but I'm wondering if anyone has had such a problem and, if so, what is the solution?

    Thanks.
     
  2. Brian L

    Brian L Cinematographer

    Joined:
    Jul 8, 1998
    Messages:
    2,943
    Likes Received:
    27
    Trophy Points:
    1,610
    You wouldn't have a Pio 563, would you?

    There are a bunch of threads relating to some newer DVD-As that won't play on these machines. Almost all of the forums have threads going on the matter.

    I don't have a 563, so I can't offer anything beyond what has been posted.

    BGL
     
  3. Justin Lane

    Justin Lane Cinematographer

    Joined:
    Jan 18, 2000
    Messages:
    2,149
    Likes Received:
    0
    Trophy Points:
    0
  4. Stu Rosen

    Stu Rosen Second Unit

    Joined:
    Jan 27, 1999
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    110
    Yes, I have the Pioneer 563 -- didn't see that thread. Thanks, thanks, thanks.
     

Share This Page