static look on bright colors

Discussion in 'Displays' started by chad k, Dec 26, 2005.

  1. chad k

    chad k Stunt Coordinator

    Joined:
    Aug 12, 1999
    Messages:
    71
    Likes Received:
    0
    I have a hitachi 46f500 on certain scenes of movies on HD feeds through my cable or OTA receiver i see what looks like fine white static specs. this only happens when there is really bright colors and its moving fast (the picture) not real noticable but i notice it. anyone know what this is? And what adjustments might correct this? i adjusted my picture with AVIA when the set was a few weeks old, it is now 3-4 months old.

    I dont really notice it on dvd's or the 360 so far.

    Thanks
    Chad K
     
  2. chad k

    chad k Stunt Coordinator

    Joined:
    Aug 12, 1999
    Messages:
    71
    Likes Received:
    0
    ANy1?
     
  3. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    That is a tough one from the description.


    How are you connecting? I'd try a different HD connection and see if it is better. Like DVI/HDMI if your using Component Video or visa versa if your using DVI/HDMI try the Component Connection.

    Compression of the video signal at the source can sort of cause this as well.
     
  4. Paul Anthony

    Paul Anthony Stunt Coordinator

    Joined:
    Jun 30, 1997
    Messages:
    169
    Likes Received:
    0
    Chad, I have this problem too. I just bought me a Hitachi 42HDS52 plasma a couple of days ago, and have noticed major motion artifacts. I tried the Auto Movie Mode (3:2 PULLDOWN DETECTION) to eliminate the problem, but it doesn't do any good. I google searched and read that you should connect a DVI/HDMI cable through your HD feed. I haven't done this yet, because I have regular Comcast cable at the moment, and I also just ordered a DVD digital player in hopes to get rid of the motion sickness that's plaguing my HDTV.[​IMG]

    If all else fails, I'm going to return the Hitachi for a smaller Panasonic plasma.
     
  5. chad k

    chad k Stunt Coordinator

    Joined:
    Aug 12, 1999
    Messages:
    71
    Likes Received:
    0
    Thanks, is that what i am seeing? artifacts. Its a fine grainy look to fast bright colors, i dont think anyone else can see it or notice but i do, i dont notice it when i play a dvd through component, and yes, my cable and ota box is hooked up through component, it is also being split by yamaha receiver, i will try other things to see what i can come up with.
     

Share This Page