SPL meter problem?

Discussion in 'Archived Threads 2001-2004' started by Aaron Cooke, May 7, 2002.

  1. Aaron Cooke

    Aaron Cooke Second Unit

    Joined:
    Apr 1, 2002
    Messages:
    320
    Likes Received:
    0
    Is there anything I can do to veryify whether or not my SPL meter is functioning correctly. When i set it to Batt, the needle goes to the red, but when i run my speaker level calibration from my receiver it doesn't even register on the meter. I have done this before and never had a problem, i set the levels just fine so I'm wondering if maybe something happened to my SPL meter and if there's any way to tell for sure.

    Aaron
     
  2. Manuel Delaflor

    Manuel Delaflor Supporting Actor

    Joined:
    May 25, 2001
    Messages:
    657
    Likes Received:
    0
    Check if you are using A or C weighting.
     
  3. Aaron Cooke

    Aaron Cooke Second Unit

    Joined:
    Apr 1, 2002
    Messages:
    320
    Likes Received:
    0
    I have the meter set on C weighting and slow positions.
     
  4. David_Rivshin

    David_Rivshin Second Unit

    Joined:
    Dec 13, 2001
    Messages:
    350
    Likes Received:
    0
    Try setting the meter to 60dB and whistling, snapping your fingers, or making other loud short noise near the microphone. The needle should jump at this. I would not suggest doing this often as I believe the needle can gradually become damaged from trying to go past the right side of the readout.
    It could just be a matter of you playing the calibration tones at quieter than 50dB. At what I consider normal listening volume my meter barely hits 60dB 3 meters from the speakers. Guess I'm not an audiophile [​IMG]
    -- Dave
     

Share This Page