What's new

Spider-man superbit problem... (1 Viewer)

Scott Burke

Supporting Actor
Joined
Nov 27, 2000
Messages
507
Location
United States
Real Name
Scott B.
I was wondering if anyone else had this problem with their disc. When Peter goes into the arena to wrestle, their is yellow subtitles that come on automatically saying "BoneSaw, BoneSaw" then subtitles come on sporattically throughout the rest of the film. I tried using my remote to turn them off when that did not work I went through the menu. I thought that worked, but when I skipped back to the arena scene the subtitles where there.

What gives? Anybody else experience this? I'm using a Sony 665P Player. Thanks!
 

greg_t

Screenwriter
Joined
Jan 18, 2001
Messages
1,653
There are several reports of this happening, on Sony and other players. I have seen it on my Zenith 318 but not on my XP30. It's not really a big deal.
 

Rob T

Screenwriter
Joined
Aug 26, 2001
Messages
1,987
It happened twice for me.
Once in the ring.
and again when Spider-man was paralyzed on the roof.

I have a Toshiba SD-3805.
 

Scott Burke

Supporting Actor
Joined
Nov 27, 2000
Messages
507
Location
United States
Real Name
Scott B.
Well, I exchanged the DVD, and the same thing happens at the exact same place in the movie. I guess it's the player. It is an irritating anomoly, but I can put up with it.
 

mikey ra

Stunt Coordinator
Joined
Oct 6, 2004
Messages
71
Just checking for this problem on the site as it happened on both of my sony players last night. Must be an encoding issue between disc and player.
 

Dave H

Senior HTF Member
Joined
Aug 13, 2000
Messages
5,829
I have an issue related to the audio of this disc.....


While watching the Superbit Spider-man, with either DD or DTS track, at exactly 32:00 into the movie, music with fairly deep bass comes on through the center channel. For the several seconds it plays, the speaker almost sounds like it's blown...kind of a weird noise or slight rattle. However, I've never heard this on any other disc before on a variety of movies.

I'd like to confirm whether it's really blown, or if it's just a weird part of the disc soundtrack. Any suggestions or experience with this? I ran the low frequency test on Avia and it seemed fine.
 

Dave H

Senior HTF Member
Joined
Aug 13, 2000
Messages
5,829
I answered my own question. I hooked up another (older) center channel and it does the same thing. Spider-man just has some weird sound at that chapter point.
 

Users who are viewing this thread

Forum Sponsors

Latest Articles

Forum statistics

Threads
347,166
Messages
4,804,237
Members
142,015
Latest member
rajbcpa1
Top