Spider-man superbit problem...

Discussion in 'DVD' started by Scott Burke, Jun 28, 2004.

  1. Scott Burke

    Scott Burke Second Unit

    Joined:
    Nov 27, 2000
    Messages:
    479
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    United States
    Real Name:
    Scott B.
    I was wondering if anyone else had this problem with their disc. When Peter goes into the arena to wrestle, their is yellow subtitles that come on automatically saying "BoneSaw, BoneSaw" then subtitles come on sporattically throughout the rest of the film. I tried using my remote to turn them off when that did not work I went through the menu. I thought that worked, but when I skipped back to the arena scene the subtitles where there.

    What gives? Anybody else experience this? I'm using a Sony 665P Player. Thanks!
     
  2. greg_t

    greg_t Screenwriter

    Joined:
    Jan 18, 2001
    Messages:
    1,650
    Likes Received:
    0
    Trophy Points:
    110
    There are several reports of this happening, on Sony and other players. I have seen it on my Zenith 318 but not on my XP30. It's not really a big deal.
     
  3. Gary Seven

    Gary Seven Grand Poo Pah

    Joined:
    Aug 15, 2003
    Messages:
    1,681
    Likes Received:
    191
    Trophy Points:
    1,610
    Location:
    Lake Worth, Florida
    Real Name:
    Gaston
    I have the Sony ES9000 - I didn't experience any anomalies.
     
  4. Christopher E

    Christopher E Stunt Coordinator

    Joined:
    Aug 15, 2002
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    I noticed the subtitle problem in the arena scene (but no others) on my ancient Sony DVP-S360.
     
  5. Rob T

    Rob T Screenwriter

    Joined:
    Aug 26, 2001
    Messages:
    1,987
    Likes Received:
    0
    Trophy Points:
    0
    It happened twice for me.
    Once in the ring.
    and again when Spider-man was paralyzed on the roof.

    I have a Toshiba SD-3805.
     
  6. Dmitry

    Dmitry Supporting Actor

    Joined:
    Nov 30, 1998
    Messages:
    740
    Likes Received:
    0
    Trophy Points:
    0
    No problem on my Panasonic 91.
     
  7. Joseph J.D

    Joseph J.D Cinematographer

    Joined:
    Dec 4, 2001
    Messages:
    2,695
    Likes Received:
    5
    Trophy Points:
    110
    Problem in the arena scene on the Sony DAV-C450

    No Problem on my always dependable Sony DVP-S7700.[​IMG]
     
  8. Scott Burke

    Scott Burke Second Unit

    Joined:
    Nov 27, 2000
    Messages:
    479
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    United States
    Real Name:
    Scott B.
    Well, I exchanged the DVD, and the same thing happens at the exact same place in the movie. I guess it's the player. It is an irritating anomoly, but I can put up with it.
     
  9. mikey ra

    mikey ra Stunt Coordinator

    Joined:
    Oct 6, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Just checking for this problem on the site as it happened on both of my sony players last night. Must be an encoding issue between disc and player.
     
  10. Dave H

    Dave H Producer

    Joined:
    Aug 13, 2000
    Messages:
    5,555
    Likes Received:
    186
    Trophy Points:
    9,110
    I have an issue related to the audio of this disc.....


    While watching the Superbit Spider-man, with either DD or DTS track, at exactly 32:00 into the movie, music with fairly deep bass comes on through the center channel. For the several seconds it plays, the speaker almost sounds like it's blown...kind of a weird noise or slight rattle. However, I've never heard this on any other disc before on a variety of movies.

    I'd like to confirm whether it's really blown, or if it's just a weird part of the disc soundtrack. Any suggestions or experience with this? I ran the low frequency test on Avia and it seemed fine.
     
  11. Dave H

    Dave H Producer

    Joined:
    Aug 13, 2000
    Messages:
    5,555
    Likes Received:
    186
    Trophy Points:
    9,110
    I answered my own question. I hooked up another (older) center channel and it does the same thing. Spider-man just has some weird sound at that chapter point.
     

Share This Page