1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Speaking of ANTS....

Discussion in 'DVD' started by William D Cavender, Jul 18, 2003.

  1. William D Cavender

    William D Cavender Stunt Coordinator

    Joined:
    Sep 18, 1999
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    I was getting short intertmittent burst of pink noise from my Meridian 568 and could not figure out what was causing it. So I recaliberated the processor,to no avail, the pink noise still continued. I then checked my connectors and found a colony of ants inside the shell of the RCA pin of a Monster Cable. I replaced that digital connector and I still get that intermittent pink noise when changing sources. The 568 will be going back to Meridian soon. But, what would cause ants to colonize a Monster Cable?
     
  2. DanielM

    DanielM Stunt Coordinator

    Joined:
    Jul 5, 2002
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    0
    did you use any sort of "contact conditioner" if not that is pretty strange
     
  3. William D Cavender

    William D Cavender Stunt Coordinator

    Joined:
    Sep 18, 1999
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    No, there was only the "out of package" cable. I admit that this was a most unusual occurance. It had ben in place for a few weeks before I noticed a trail of ants on the cable itself.
     
  4. Jeff_HR

    Jeff_HR Producer

    Joined:
    Jun 15, 2001
    Messages:
    3,594
    Likes Received:
    0
    Trophy Points:
    0
    It is "Phase IV" come to life!! [​IMG] [​IMG]
     

Share This Page