What's new

Speaker problems (1 Viewer)

clive

Auditioning
Joined
Mar 29, 2003
Messages
2
I'm new to home cinema so please be gentle with me.

I have a Samsung 42" plasma with media station, a Yamaha RXV630 receiver and Mission FS1AV speakers. There are two problems.

First, when I plug the speaker phono plugs into the media station it immediately cuts out the TV speakers. This means that I have to leave the receiver on permanantly to get sound from the TV.

Second, I'm not really certain where the front left and right main speakers should be plugged into the media station. I've tried Audio out L-R and AV4 L-R but they don't appear to work. I'm beginning to think that they should plug into the same sockets as the bolt on TV speakers. However, the Missions are fitted with two pin sockets and these would have to be cut off in order to do so. Obviously, once they are cut I would have to buy new if that turned out to be the wrong solution.

Any help would be much appreciated.
 

Jack Briggs

Senior HTF Member
Joined
Jun 3, 1999
Messages
16,805
Why even bother with this "media station" device? Route your audio through the receiver.
 

clive

Auditioning
Joined
Mar 29, 2003
Messages
2
The media station is the control unit for the plasma tv and everything is connected to it including dvd and vcr. According to the handbook the speakers should be connected through it and there are sockets to connect them up to the receiver. If I connected the sound system straight into the receiver I would have to connect the tv into it as well and I'm not too sure about the connections. As I said I am new to this and hoped that someone might have a similar system to mine.
 

Users who are viewing this thread

Forum Sponsors

Latest Articles

Forum statistics

Threads
349,121
Messages
4,869,095
Members
142,484
Latest member
pox;and
Recent bookmarks
0
Top