Speaker Noise

Discussion in 'Speakers & Subwoofers' started by Dan Frederick, Jan 19, 2004.

  1. Dan Frederick

    Dan Frederick Auditioning

    Joined:
    Jan 18, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I recently installed a home theater system. Shortly after installing all the hardware, I noticed a ticking sound in the front speakers. The sound reminds me of playing an LP with a scratch, and everytime the needle hits the scratch it produces a ticking sound. The sound is not consistent, but annoying.

    The TV is a Sony KF-42WE610 LCD projection model. My receiver is a OnkyoTXSR601. I am using Infinity TSS 450 speakers. My high Definition Cable Receiver is a Motorala DCT6200. I am using optical cables from the cable box to the receiver. Because the front speakers are less than 3.5 inches, I set the crossover frequency to 150.

    Since all of this equipment is less than 30 days, I decided to replace the receiver, thinking it may be defective. Same noice. I changed the optical cables, again thinking that the cables may have been defective. Same noice.

    The only thing left is to swap the cable box.

    Any suggestions, or recommendations to will be greately appreciated.
     
  2. Wayne A. Pflughaupt

    Joined:
    Aug 5, 1999
    Messages:
    6,123
    Likes Received:
    40
    Trophy Points:
    6,610
    Location:
    Katy, TX
    Real Name:
    Wayne
    The thing to do is disconnect everything except the speakers and plug each piece back in one at a time until the noise starts. This will let you know what's causing the problem. If you're getting it with nothing but the receiver and speakers hooked up, then the receiver is the problem.

    Regards,
    Wayne A. Pflughaupt
     
  3. Dan Frederick

    Dan Frederick Auditioning

    Joined:
    Jan 18, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Wayne, I'll give that a try.
     

Share This Page