Speaker "crackel" - WHY?

Discussion in 'Speakers & Subwoofers' started by Mike_Ped, Jun 19, 2003.

  1. Mike_Ped

    Mike_Ped Second Unit

    Joined:
    May 16, 2001
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    Ok, today I noticed a very loud "crackle" coming from my two front main speakers.

    I currently use the JBL S38 Bookshelf speakers for my mains and the sound (a metallic hum/crackle is the best I can describe it) seemed to be coming from the tweeters. I noticed it while I was watching my Band of Brothers DVD today and it was VERY loud, so it must have just started.

    I use the S-Center and S-36s as my rears and none of them seem to be experiencing the problem.

    When I switched the DVD to pause, the sound went away. When I switched the receiver to TV sound it came back, but was quieter (receiver switched from Dolby Digital to Dolby Pro Logic).

    I'm wondering if this problem is my Speakers, Receiver or some other thing I'm not thinking about.

    My system:

    JBL S38 (mains)
    JBL S36 (rears)
    JBL S-center (center)
    Yamaha HTR5460 (receiver)

    Any suggestions are GREATLY appreciated. I want this to go away and I have a warranty for the receiver so that I can just go turn it in and get a new one. So, tell me straight out if that's what I need to do, because it presents NOOOO problem.

    Mike
     
  2. Mike_Ped

    Mike_Ped Second Unit

    Joined:
    May 16, 2001
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    Just tested it in DTS mode and it still occurs... [​IMG]
     
  3. AaronJB

    AaronJB Second Unit

    Joined:
    Nov 2, 1998
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    0
    Just a suggestion & I don't guarantee it'll help/work, but why don't you change out one of the speakers having the issue with one that isn't. If the speaker you put in that wasn't previously having the issue now has the issue, it might be a receiver issue. If it doesn't, it might be an issue with the speakers that you're having the issue with. Also, check your connections at both the speaker and receiver ends.
     

Share This Page