Soundblaster Audigy 2 ZS question.

Discussion in 'Computers' started by Norris, Feb 22, 2004.

  1. Norris

    Norris Stunt Coordinator

    Joined:
    Jul 14, 2002
    Messages:
    201
    Likes Received:
    0
    Hi,

    I just got this sound card,

    http://www.creative.com/products/pro...p?prodid=4915,

    and am using it with the Creative Cambridge Soundworks DTT3500,
    http://www.gamersdepot.com/hardware/...t3500/001.htm.

    But I am unable to get sound to all 5.1 speakers. I'm not talking about playing a 5.1 encoded DVD and not getting sound to all the speakers. I'm just at the configuring stage, and when I do the speaker setup, the test sound only comes out of the front left and front right speakers. Here's how I hooked things up: I connected the Digital DIN on the DTT3500 decoder box to the Digital Out on the soundcard. This is pretty much the standard way to hook it up. Previously, I had a Soundblaster Live 5.1 and was able to get sounds through all the speakers, but now I "upgraded" and only got 2 speakers working. As a side note, I switched soundcard to get the Firewire input on the new Audigy card, that's all.

    Thanks!
     
  2. MikeAlletto

    MikeAlletto Cinematographer

    Joined:
    Mar 11, 2000
    Messages:
    2,369
    Likes Received:
    0
    I seem to remember an option for the soundlaster live where you need to choose what your setup is. Whether it be headphones, 2 speakers, 4 speakers, 5.1, etc. Is that set correctly?
     
  3. Norris

    Norris Stunt Coordinator

    Joined:
    Jul 14, 2002
    Messages:
    201
    Likes Received:
    0
    Thanks, I figured it out already.
    [​IMG]
     

Share This Page