Sound Card Problem??

Discussion in 'Archived Threads 2001-2004' started by JohnE, Oct 10, 2002.

  1. JohnE

    JohnE Supporting Actor

    Joined:
    Jan 1, 2001
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    0
    OK, I've got the original SB live in my machine. I will say that until the last year I've never had any problems with it. And maybe I still don't?

    I upgraded to Win XP Home Edition about a year ago and since then I have been running into problems in just about all of my games that I think is related to sound. While in the game, the sound will suddenly start to skip and just keep repeating. It completely hangs up! I have to reboot to escape.

    I've tried reformatting, fresh install, latest drivers, including the via 4-1 package, nothing is working. It's to the point where I can't play any game anymore for any length of time without this happening.

    Does this seem like it may be the sound card? I'd been planning to wait for the Nforce 2, and just ditch the sound card, but I'm at the point that if it is the sound card I'm just going to go buy a Turtle Beach, or Hercules or something so I can play some games agian. Any suggestions? Thanks.

    I've got an
    AMD T-Bird 1.3
    Abit KT-7
    512 megs ram
    Geforce 4 4200
    SB live
     
  2. Dave Sabo

    Dave Sabo Stunt Coordinator

    Joined:
    Sep 23, 2002
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Not sure I'm clear on this part. Are you referring to VIA drivers?
    This issue it typically found with motherboards using the VIA chipset. You'll need to update VIA drivers (from your motherboard manufacturer) and additionally you should flash your bios to the latest version (also from the mb manufacturer). If the motherboard has built in audio, confirm that it has been disabled in the BIOS.
    In addition make sure you're using the correct version of sound card drivers from Creative's site.
    Btw - My main setup is XP Pro with a SBLive! 5.1 and VIA chipset, and I did at one point experience that issue.
     
  3. JohnE

    JohnE Supporting Actor

    Joined:
    Jan 1, 2001
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    0
    Yeah Dave, the Via driver package.I think they are called 4-in-1 drivers or something like that. But all my drivers are completely up to date, and none of them are beta's. No onboard sound to worry about. It's really starting to drive me nuts.[​IMG]
     
  4. Dave Sabo

    Dave Sabo Stunt Coordinator

    Joined:
    Sep 23, 2002
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Ok, ruling out the drivers... how about the flashing the bios? Have you done that? If I remember correctly that was part of the issue for me. Of course, I'm going from my memory which is, at times, less than reliable.

    In addition, if you're having the problem in games... pick a newer game with an active community... and search the game site or game's fan sites for a remedy... I believe that's where I found my solution at the time.

    Some other things, not optimal solution, but may get you working again...

    Somewhere in the properties (off hand I forget specifically where, sorry) you can lower the hardware acceleration value, try dropping that a notch, just like with video cards this usually helps these type of issues. While you're at it, try lowering the hardware acceleration for the video card, believe it or not, that can effect sound too.

    Again I forget the specific area to find the settings... but you can try lowering the # of channels or "voices" for the SBLive!.
     
  5. JohnE

    JohnE Supporting Actor

    Joined:
    Jan 1, 2001
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    0
    Well the only thing I haven't tried is flashing the bios. At least not in the last year. As for the games, they're all pretty much newer ones that are giving me the problem. I still play MOH on a regular, and I always have AOE2 loaded, and that hasn't given me a problem. The only new game that hasn't done this to me is IWD2.
    Anyway thank's for the suggestions. I think I'm just going to plunk doan the $70 bucks this weekend and pick up a Turtle Beach card. My SB Live is a good five years old anyway. I think it's the only thing I haven't upgraded over the years, so i guess I can justify a new one.[​IMG]
     
  6. Dave Sabo

    Dave Sabo Stunt Coordinator

    Joined:
    Sep 23, 2002
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    If you do pick up the Turtle Beach, please let me know how you like it. I've been thinking about a new card myself lately... yet I keep hearing about issues with the Audigy 2, so I could be looking at Turtle Beach myself.
     
  7. JohnE

    JohnE Supporting Actor

    Joined:
    Jan 1, 2001
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    0
     

Share This Page