Sopranos audio dropouts?

Discussion in 'TV Shows' started by Brett_H, Mar 15, 2004.

  1. Brett_H

    Brett_H Second Unit

    Joined:
    Oct 3, 2001
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    0
    All,

    We recently made the switch to digital cable in order to enjoy the Sopranos in full 5.1, but so far that hasn't happened. So far, we're 0 for 2: the opening credits play fine, but as soon as they're over and the real dialogue starts, all that seems to be coming through is the surround effect. The dialogue is inaudible. The first time it happened (Two Tonys), I was willing to chalk it up to a fluke. This week, before the episode aired, I checked my connections and everything looked OK. We even watched a little bit of Six Feet Under and everything worked fine. I was thinking I was fine until the opening credits were over and *poof*, Tony's talking in the diner and we can't hear it! I quickly switched my receiver to use the analog in's and things worked fine, but there's something wrong here.

    Any ideas? My setup is a follows:
    Adelphia digital cable
    Scientific Atlanta Explorer 3100 (non-HD) box
    H/K 510 receiver

    I'm pretty sure during the problem all 5 indicator lights are active on the receiver, like it's seeing 5.1. To make matters worse, I can't really test it until they re-air the episode on another HBO channel tonight or tomorrow...

    Thanks,
    -Brett.

    PS - Mods, I didn't feel this fit into the current thread for this episode, it's more of a general problem. Feel free to modify/merge this if appropriate.
     
  2. Brett_H

    Brett_H Second Unit

    Joined:
    Oct 3, 2001
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    0
    OK, so I was all set to try and troubleshoot this problem last night when the rerun aired on HBO2... and then when it came on it was only in 2 channel DD!

    Anyone know if/when they rerun the episodes in full 5.1?

    Thanks,
    -Brett.
     

Share This Page