Sony STR-DE698 Audio Missing

thespider

Auditioning
Joined
Nov 20, 2006
Messages
4
Real Name
Rusty Myers
Hi,

I have a STR-DE698 receiver and a Sony DVP-NS725P connected with an component audio cable. I have 7.1 surround and I am having a problem with audio decoding.

When I choose the A.F.D. decoding, I get 7.1 surround, but I don't get the main audio track, like voices. I do get the surround and background noises.

When I chose Movie decoding, I get 5.1 surround, and all the track audio. I can not turn on SB decoding in the menu.

I'm not sure why I get these results. I want to have 7.1 surround with my movies, what can I do? Thanks.

P.S. I have tried this on a bunch of movies, and they all seem the same.
 

Nomo

Auditioning
Joined
Dec 15, 2006
Messages
5
Real Name
Tom
To get the best results from that set-up, IMHO, it would be best to use a digital connection. Either digital coax or optical. Coax is generally easier to connect.
 

thespider

Auditioning
Joined
Nov 20, 2006
Messages
4
Real Name
Rusty Myers

Right, thats what I am using. I got the right cable from Circuit City. I was thinking of purchasing a optical cable, but I thought that coax was good enough for me.
 

John Garcia

Senior HTF Member
Joined
Jun 24, 1999
Messages
11,571
Location
NorCal
Real Name
John
If the problem is the receiver decoding, then optical isn't going to change anything...

The FIRST thing I would check are your player's settings. Make sure it is set to "bitstream" rather than PCM for digital audio output. If it isn't you aren't getting 7.1 anything.

Then make sure you have all your speakers setup correctly in the receiver (all speakers are "on").
 

StevieP

Stunt Coordinator
Joined
Sep 4, 2002
Messages
63
Hello All....Long time since I have posted here...But still check in once in awhile....
I agree with John about the players settings...You want to enable DD & DTS in it's menu...but I thought I might add a few things....

Have you tried running thru your test tones to see if the tone is playing from the correct speaker when it is displayed on the receivers screen ?

AFD will only play what is in the material without any added effects or channels....

If something if Greyed out in the Receivers menu....It usually means it is not available in that particular Soundfield...

When you say Movie mode...Are you referring to Sony's (Digital Cinema) DCS soundfields A,B, or C ?...or are you reffering to Dolby PLII or PLIIx ? Meaning PLII movie won't offer SB decoding....

As I mentioned....I don't check here often, but if you don't get your problem resolved....You might post over at Agoraquest where I check every day...I'm sure myself or one of the other Sony owners can help you work thru it....

Steve~
 

Forum Sponsors

Forum statistics

Threads
344,887
Messages
4,723,733
Members
141,353
Latest member
tvwatcher