Sony SAT-100HD

Discussion in 'Archived Threads 2001-2004' started by Andy Bell, Oct 20, 2001.

  1. Andy Bell

    Andy Bell Stunt Coordinator

    Joined:
    Sep 29, 2000
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    I have a Pioneer Pro-510 RPTV and I am getting the itch to get a HD set-top box. I am leaning towards the Sony, and wanted to know if anyone out there has any experience with this unit? Let me know what your impressions are good and bad.
    Thanks!
     
  2. John Morris

    John Morris Guest

    I have one of these units. I am only using it for OTA HD reception and for this function it is fantastic. It is easy to use and the tuner changes stations reletively quickly. It does not output 720p (ABC) but converts it to 1080i. Also, it has a fan which seems to run 24/7. I placed my unit down near my TV and there I can not hear the fan when the TV is on. If I placed it in my rack to my left, it might bother me during silent passages in movies. Some have reported removing the fan and adding ventilation to the case, and giving the unit room to breathe, with some success. Personally, I would not do it. There have also been 3 software upgrades/patches that have been released. Since I do not subscribe to Direct TV, my unit has none of them. I believe that the patches may have to do with Direct TV reception since my unit appears to be working perfectly.
    Good Luck with yours.
    ------------------
    Take Care,
    merc
    ----------------
    [​IMG]
    God Bless America!!!
     
  3. Alan Markow

    Alan Markow Agent

    Joined:
    Jun 30, 1997
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    I have this unit as well and use it for Direct TV and OTA digital reception. It has worked flawlessly since I put it in about two months ago. I do not have much noise from it, but I have it on an equipment rack with a glass door in front. The fan I use in the equipment rack is louder than the 100HD.
     
  4. andyg

    andyg Agent

    Joined:
    Jun 30, 1997
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    I have been using this box in my HT for a few month now (HD-100 Built July 2001). The only problem I have had is the VGA out has an error which shifts the picture to the right. Since I have a FPTV I can correct this issue, but if you are going to use the VGA connector VS the component, you need to ensure your display device has plenty of left to right control. Other than that I have had no problems with the unit.... Enjoy...
    ---Andy Garabedian
     

Share This Page