Sony 'Movie' vs 'Pro' ?

Discussion in 'Displays' started by Neil White, Nov 20, 2003.

  1. Neil White

    Neil White Supporting Actor

    Joined:
    Jan 8, 1999
    Messages:
    551
    Likes Received:
    0
    Trophy Points:
    0
    I've previously calibrated my Sony TVs (with VE) using the Movie mode. I'm seeing posts scattered around talking about using the Pro mode instead. What's the reasoning behind this please? I have a new 57WS550 I'm trying to get right. I thought as you could defeat SVM on any setting, it really didn't matter what mode you chose?

    Thanks

    N
     
  2. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    Trophy Points:
    0
    Most Sony rptvs prior to the 510/550 models would not allow SVM to be turned off in the user menu, but it was off in Pro mode, hence the recommendation which has sorta hung on. My 2 year old KP57HW40 did not have SVM defeatable in user menu, I had to go into the service menu to adjust/turn it off.

    There is some other processing going on in Movie that does not occur in Pro, that can only be disabled in the service menu. Whatever it is doesn't amount to much if anything as far as messing up the picture.

    I'm running my HW-40 in Movie for dvd, with SVM turned off in service menu but everything else unaltered except for the Axis trick to get rid of red push. Don't know if the Axis fix is the same on your model.
     
  3. Neil White

    Neil White Supporting Actor

    Joined:
    Jan 8, 1999
    Messages:
    551
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Steve. That helps.

    N
     

Share This Page