1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Sony es1000 setup

Discussion in 'Beginners, General Questions' started by CEJ, Dec 23, 2018.

Tags:
  1. Message #1 of 4 Dec 23, 2018
    Last edited: Dec 24, 2018
    CEJ

    CEJ Auditioning

    Joined:
    Dec 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Chris Judge
    I have a Sony ES1000 and Vizio m75 e1.

    Media bridge red stripe cables. HIgh speed with Ethernet printed on the cable

    When I connect the cable box HDMI to TV HDMI 1 ACR. Video And audio are fine.

    When I connect the cable box to AVR and then HDMI1 out ACR to Visio HDMI 1 no audio from TV speakers.

    I have changed all the settings to no avail.

    I know stand alone speakers are next but trying to get this going.
     
  2. xx Brian xx

    xx Brian xx Stunt Coordinator

    Joined:
    Dec 18, 2017
    Messages:
    130
    Likes Received:
    37
    Trophy Points:
    10
    Real Name:
    Brian
    Need more clarification here. From what you wrote I get the impression that you don't have any speakers connected to the AVR. Is this correct?

    If that is the case and you are just using the receiver as a very expensive HDMI switch, then there is a setting for pushing audio through to the TV. It's under HDMI SETUP -> AUDIO OUT. Change it to read TV+AMP.

    Brian
     
  3. CEJ

    CEJ Auditioning

    Joined:
    Dec 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Chris Judge
    Thank you will try in AM and report back.
     
  4. CEJ

    CEJ Auditioning

    Joined:
    Dec 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Chris Judge
    Pure Magic. Thank You. All set.
     

Share This Page