Sony Direct TV/Tivo SAT-60 Problems

Discussion in 'Archived Threads 2001-2004' started by Steven Simon, Mar 29, 2002.

  1. Steven Simon

    Steven Simon Producer

    Joined:
    Sep 14, 1998
    Messages:
    3,276
    Likes Received:
    7
    Real Name:
    Steven Simon
    Guys,

    I seem to have a problem with my Tivo crashing on a semi regular basis. It occurs around once a month. Usually I will find the screen locked up, and I must power down the unit by unplugging and starting over....

    Is this a common problem with this model?? Anyone else have this disease??? I have version 2.5 with the Dual Tuners installed....
     
  2. SteveNick

    SteveNick Auditioning

    Joined:
    Mar 24, 2002
    Messages:
    1
    Likes Received:
    0
    Yes, I have two T-60's and one of them lockes up about once a month. The only way out that I know of is a cold boot.

    I haven't lost anything yet doing this, but what a pain...

    Even with this issue with one of the units the T-60's are my favorite toys!

    Steve
     
  3. Wayne Bundrick

    Wayne Bundrick Cinematographer

    Joined:
    May 17, 1999
    Messages:
    2,358
    Likes Received:
    0
    No problems with mine.
     
  4. Michael D. Bunting

    Michael D. Bunting Screenwriter

    Joined:
    Jun 9, 1999
    Messages:
    1,828
    Likes Received:
    0
    Real Name:
    Michael
    I have had 2 of these (both SAT-T60's) for over 1 1/2 years...no problems whatsoever. No lockups on one of them...1 lockup the first few days w/ my first one though. But I think I caused that one [​IMG]
     
  5. Reginald Trent

    Reginald Trent Screenwriter

    Joined:
    Feb 18, 2000
    Messages:
    1,313
    Likes Received:
    0
    Steve,
    you can probably get the info you need at our sister forum www.avsforum.com Check the Tivo Forum there.
     

Share This Page