Sony AV3600

Discussion in 'Playback Devices' started by ChristopherDAC, Jan 8, 2005.

  1. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    I have purchassed one of these behemoths, with the intention of putting it back in working order [all parts are intact and it runs after a fashion]. I am just looking for anyone else out there with this or indeed any other 1/2 inch open reel videotape machine, to compare notes. Thanks!
     
  2. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    Well, I'm close to getting an image out of this monstrosity. The biggest problem is that some parts desperately need lubrication, while others had too much once upon a time and are now incrusted with a substance resembling earwax, with the result that the tape-to-head speed is not quite constant enough for anything resembling time-base stability. There is also a very high level hum in the output circuit at about 3.5 MHz as best I can tell, but when there's actually a video signal involved it tends to be damped somewhat. I'll have to figure out what's causing it.
     
  3. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    Trying to put this monster back into service, I'm jumping through enough hoops to really appreciate why so many people worked so hard to develop the video disc! I've got rudimentary record and play capability by using 2 chassis as models to repair each other, but it sure doesn't look good yet.
     
  4. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    I've decided that my biggest problem is an uneven tape-to-head speed. I have so far replaced one of the 626-2Z bearings with a new SKF, and am going to unsolder the motor leads to get at the one in the upper housing. Then perhaps we'll see some results.
     
  5. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    Hmm. Some overzealous Sonyite wire-wrapped the terminals prior to soldering, and it's the very devil trying to get the wires off. And of course they are not long enough that I can just cut off a bit and try again.
     

Share This Page