Sony 53HS10/61HS10 owners calibration question

Discussion in 'Displays' started by Sergey M, Sep 19, 2004.

  1. Sergey M

    Sergey M Stunt Coordinator

    Joined:
    Mar 17, 2000
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Hi all,

    There used to be a nice Yahoo group dedicated to 53HS10/61HS10 but it doesn't seem to be there anymore.

    I have a question regarding my TV's 1080i calibration. I have a service instructions on how to calibrate 4:3, 16:9 and 1080i modes (it's a nice PDF file btw). I've followed the instructions and successfully calibrated first two modes. I can't seem to get the 1080i one done though.

    When I start 16:9 mode calibration and force it into that mode, I see the screen flicker, which then looks like 16:9 mode. When trying to force it into 1080i mode I don't see any screen resolution change. It stays kind of like 4:3. That's probably why the fine adjustments grid looks OK too. Yet, the actual video on HDTV channels in 1080i mode looks very bad with visible red bleeding on the edged.

    Could someone give me any pointers on how to correctly force 1080i mode in the service screen? I'd appreciate any help. Thanks.
     
  2. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Joined:
    Mar 16, 2000
    Messages:
    2,909
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings

    Do you have an active HD signal in the background when working on 1080?

    You need it ...

    Regards
     
  3. Sergey M

    Sergey M Stunt Coordinator

    Joined:
    Mar 17, 2000
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Hmmm... and why didn't I think of that? [​IMG]

    Will give that a shot. Thanks.
     

Share This Page