Sony 36XBR400 Problems, help!

Discussion in 'Archived Threads 2001-2004' started by JayM, Aug 22, 2001.

  1. JayM

    JayM Stunt Coordinator

    Joined:
    Aug 16, 2001
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    Two problems and one question.
    1. Yellow Discoloration in the corners
    2. While in in letter box, the bottom black bar curves up slightly.
    Question: Can you set the squeeze alway on in the service manual, so i don't have to change it ever time i watch a DVD in progressive mode.
    If you have any solutions, please list them. Thanks
     
  2. MarshawnM

    MarshawnM Stunt Coordinator

    Joined:
    Jul 5, 2001
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    Jay,
    I heard of both those issues you mentioned, I did not have them with my set. Do you have speakers near the TV?
    As for setting 16:9 to always on, if you select "AUTO", if the DVD sends an 16:9 signal in the bit stream your TV will switch to 16:9. This works for DVD they are "enhanced for 16:9 displays". Those that are not, you will have to select "ON", to get 16:9 enhance mode. As a rule only buy DVD's that are "enhanced for 16:9 TV's".
    -Marshawn
     
  3. JayM

    JayM Stunt Coordinator

    Joined:
    Aug 16, 2001
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    My speakers are magnetically shielded, so they shouldn't be causing it, but just incase I pulled my TV away from them and the problems were still there.
    As for the squeeze, it does automatically squeeze while watching a dvd in interlaced mode, but once I watch it in progressive mode, it doesn't automatically do the squeeze, I have to manually do it. I know the XBR won't auto squeeze a 480p signal, my question is this. Is there a value in the service manual that I can change that will leave the squeeze on while watching a 480p signal so I don't have to change it all the time.
     
  4. MarshawnM

    MarshawnM Stunt Coordinator

    Joined:
    Jul 5, 2001
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    Really, even with the 16:9 enhance mode set to AUTO? What do you have to do to unsqeeze a progressive signal? Do you have to go into the menu and set it to ON? I have the Denon 2800 Progressive player and I never have to set 16:9 to ON, 16:9 is set to AUTO, and if the DVD sends a 16:9 flag in the bit stream, my XBR picks that up and shows it in 16:9 (the unsqeezed picture). Now, if the DVD is not enhanced for 16:9 TV, then my XBR won't show it in the 16:9 enhance mode. Disney's Hercules is not a 16:9 enhanced DVD, so it does not come up in 16:9 enhance mode automatically. Could you check to see if the material your watching is enhanced for 16:9 displays? Name a few titles that you have this problem with. It maybe that titles are not enhance for 16:9 displays
    -MarshawnM
     
  5. Dmitry

    Dmitry Supporting Actor

    Joined:
    Nov 30, 1998
    Messages:
    740
    Likes Received:
    0
    Trophy Points:
    0
    MarshawnM, In 480P mode the Auto/On menu becomes On/Off menu.
    -Dmitry
     
  6. JayM

    JayM Stunt Coordinator

    Joined:
    Aug 16, 2001
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    Ok, i don't think i being clear about my problem, let me try again.
    This is how i have it connected. I have a progressive scan DVD player connected via component video to the xbr.
    I know that the xbr doesn't do the auto squeeze when receiving a 480p signal
    I know that when i watch a dvd in a 480p signal that i have to go to the menu and switch the 16:9 squeeze from off to on.
    I know that every time I watch a 480p signal i have to that.
    what i don't know is if there is a setting in the service menu that i can set so that, instead of the default of the 16:9 squeeze while watching 480p being off, i can switch to the default being on, so i don't have to switch it every time i watch a 480p signal. I want the squeeze setting to be always on when i watch a 480p signal through the component video ins (Progressive scan dvd player)
    hope that clears it up.
     
  7. JasonRH

    JasonRH Second Unit

    Joined:
    Jan 8, 2001
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    0
    Jay,
    I have the XBR-450 and the bottom bar on my letterbox curves downward about 1/4 inch more than the right side at the edge. I know there are adjustments for vertical lines but I don't think there are any to adjust horizontal geometry. Have you had any luck fixing yours?
     
  8. JayM

    JayM Stunt Coordinator

    Joined:
    Aug 16, 2001
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    I am still looking for a fix, no one seems to want to answer.
    I will let you know if and when i find one
    jason
    ------------------
     
  9. JasonRH

    JasonRH Second Unit

    Joined:
    Jan 8, 2001
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    0
    Jay,
    Have you been in the service mode on the tv? If so, what was your SBRT set at(if you checked)? I ask because I also have some uneven brightness and wanted to know what the correct value was supposed to be?
    I also have thin off colored "lines" that run vertically about 1/2 inch in from each side. Have you noticed this? I've seen it on both sets that I had. I'll let you know if I get a fix for the bowing, I've e-mailed other people. Thanks.
     
  10. JayM

    JayM Stunt Coordinator

    Joined:
    Aug 16, 2001
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    I have been in the service mode. I don't recall what my SBRT value is. I know that I have changed it from it's orginal setting, i just can't remember what.
    I have not noticed the other problems that you have mention, but keep updated on if you find the fix for them.
     
  11. Reginald Trent

    Reginald Trent Screenwriter

    Joined:
    Feb 18, 2000
    Messages:
    1,313
    Likes Received:
    0
    Trophy Points:
    0
    I also own a Sony 36XBR400 while I don't have yellow spots on my screen I was told by a Sony tech that the XBR's picture tubes are very sensitive to magnetic fields. So you might want to try repositioning your speakers sheilded or not.
     

Share This Page