1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Some questions regarding our new home theater

Discussion in 'AV Receivers' started by Haris Ellahi, Feb 4, 2004.

  1. Haris Ellahi

    Haris Ellahi Second Unit

    Joined:
    Oct 30, 2001
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    110
    We finally got our home theater up and running and WOW! We listened to the pod race at 0 dB on the A/V receiver and DAMN! Never heard anything like it! I haven't even calibrated it yet. Anyway, I do have some questions.

    1. Will it be okay to place the speakers like this:
    X...X...X



    X............X

    2. When the DVD player is sending a signal, there is quite a bit of hiss. Why?

    3. Why is it that when I put in a CD there is very little bass? With DVDs the sound is fine.

    4. During quiet passages of a movie, when there is dialogue from the center speaker, you can hear a hiss "accompany" the dialogue. But when they stop talking, the hiss goes away. Why?

    5. Sometimes, when I play a DVD and skip to a new scene/chapter, the sound "kicks in" a second or so later. Why is this?

    Display: Panasonic TH-42PW5 (42" 16:9 Plasma)
    A/V Receiver: Harman Kardon AVR 8500
    DVD Player: Harman Kardon DVD 30
    Center: Klipsch RC-7
    Mains: Klipsch RF-7
    Surrounds: Klipsch RS-7
    Subwoofer: (none for now)
     
  2. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    The speaker setup is ok...
    The hiss thing is odd....


    The bass thing, is probably a setup issue, on DD and DTS you need tomake sure that there is no sub in the setup.


    I would hook up a different speaker to the center, to see if it just may be the speaker somehow.

    The lag is somehwhat normal, it takes a second for the digital audio to get all sync'd and running through the DAC and/or decoders.
     
  3. Haris Ellahi

    Haris Ellahi Second Unit

    Joined:
    Oct 30, 2001
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    110
    Thanks.

    I am currently not using the subwoofer. I have my mains set to large and my center and surrounds set to small. The crossover is set to the lowest setting which is 40Hz. Is this okay?
     
  4. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    Without a sub, and the sub listed as none, the xover should have no bearing.

    Some recievers do not manage the bass thing right without a sub, so be forewarned. What I mean by that is, some AVR's will not include the bass in the mains that should have went to the surrounds set as small.
     

Share This Page