Scrolling vertical lines from new projector? Help!

Discussion in 'Displays' started by Joe Zemaitis, Mar 15, 2004.

  1. Joe Zemaitis

    Joe Zemaitis Stunt Coordinator

    Joined:
    Feb 24, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    I'm getting scrolling vertical lines from my new Infocus X1. I see them via the S video and the standard yellow connection. Yesterday I had some issues with the picture jumping up, then down about two inches, every 30 seconds... That seem to have gone away... I also notice some lines very very faintly on the other TV's in the house. I think tehy were always that way... What can I do? I think its odd that it does it just the same amount from my Cable TV via my VCR and from my DVD from my S video... Help me figure this out before I return this silly thing!

    Thanks

    Joe
     
  2. Legairre

    Legairre Supporting Actor

    Joined:
    Apr 4, 2000
    Messages:
    815
    Likes Received:
    0
    Trophy Points:
    0
    Are there any power lines running next to your cable lines? Video and power lines running parallel to each other can cause this. If you do have these lines running next to eachother try and cross them instead of running in parallel.
     
  3. DavidLW

    DavidLW Stunt Coordinator

    Joined:
    Nov 21, 2003
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    Can't picture "scrolling vertical lines". Are they vertical lines moving left to right or vice versa? Or do you mean a horizontal line scrolling up or down? Or maybe vertical scrolling lines?

    Anyway, when I first got my X1, I got a thin white horizontal line moving up the screen whenever my dining room light dimmer was in a dim position. It went away when the light was on full or off. I was running a 30 feet
    s-video then. When I moved my equipment and switched to a 15 feet s-video the line disappeared altogether.
     

Share This Page