Samsung TXM-2796 HDTV - strange video problem

Discussion in 'Archived Threads 2001-2004' started by JasonRH, Nov 27, 2002.

  1. JasonRH

    JasonRH Second Unit

    Joined:
    Jan 8, 2001
    Messages:
    496
    Likes Received:
    0
    I just bought this set and I have noticed that when using the squeeze on widescreen material, there is an area that extends from the right and left edges of the tube inwards for several inches (vertical bands that run the entire height of the screen and extend several inches from the sides of the set), that becomes slightly blurred and shows tiny circles throughout (something like a honeycomb pattern). The picture remains normal for the center of the screen but shows this effect on the sides. Any idea why it would do this or if it is a defect?? I thought it may be a by-product of the raster squeeze? Thanks for any help you can give me.
     
  2. JasonRH

    JasonRH Second Unit

    Joined:
    Jan 8, 2001
    Messages:
    496
    Likes Received:
    0
    bump
     
  3. David Lee

    David Lee Stunt Coordinator

    Joined:
    Jun 14, 2001
    Messages:
    72
    Likes Received:
    0
    I had the same problem with a Samsung 27 HDTV model I bought. I believe the model was 2793HF. It is like a 2-3 inch crosshatch pattern from the left and right sides. I only noticed it when in 16x9 mode. I ended taking the set back and not pursuing a fix. I decided to save my money for a new HDTV in the future. I remember the problem was very noticable, especially on animation dvd's. I also remember the tv had geometry problems. Let me know how things work out, I'm very curious. Good luck.
     
  4. David Lee

    David Lee Stunt Coordinator

    Joined:
    Jun 14, 2001
    Messages:
    72
    Likes Received:
    0
    Search my posts, I remember posting a similar question.
     
  5. JasonRH

    JasonRH Second Unit

    Joined:
    Jan 8, 2001
    Messages:
    496
    Likes Received:
    0
    Thanks for the responses, guys.
    I was starting to think I was the only one, everyone else I asked said they never noticed it.
    I wonder if it is a common thing on this model and that others just aren't noticing it??
     

Share This Page