Samsung HT-AS610 HT Problem!!!

HprAtvFrk

Auditioning
Joined
Dec 28, 2006
Messages
2
Real Name
Richel
Hey guys, I'm new here and posting this thread is probably why I'm here. I'm really confused. I bought the Samsung HT-AS610 sound system for my newly-brought LCD TV, and I can't seem to get all the 5 speakers and one subwoofer working at the same time. I don't know if I'm missing a cable or something.

Okay, so there are basically 3 modes:

Stereo - Which is left and right speakers only, along with subwoofer (That works perfectly fine.)

Dolby Pro Logic II Mode (DPLII) - which has 5 effects: Music, Cinema, Matrix, game, and Prologic. I'm using Matrix because it says, "You will hear 5.1 Channel Surround sound". But when I use it, I hear sound from the 5 speakers, but no sound from the subwoofer.

SFE Mode (SFE) - Same thing as DPLII, but has 7 effects: Hall, Theatre, Arena, Club, Dome, Stadium, and Church. I'm using Stadium right now because I think it sounds the best. Whenever I turn this mode on, there's sound from the 5 speakers, but no bass from the subwoofer (Same situation as DPLII).

I really don't know what's wrong. I've connected all the speakers and subwoofer correctly, but I think it's because I plugged in some stuff wrong. I plugged the audio cables from DVD (Audio out) to the receiver (Audio in), but no video out, because I don't have a video out cable for the DVD. Does that affect the problem? and for the Settop Box (Is that the cable box?!?!?!) I also only plugged in the Audio out to the Audio in into the receiver, and no Video out. As for the TV, it says only to plug in the Video In cable into the Video Out cable in the receiver.


I really don't know what to do, please help me!!!


In conclusion: I just want all the 5 speakers and the subwoofer to work together, because there's no point in buying a 5.1 system when you just use the two front speakers and the subwoofer.

Thanks in advance,

-HAF
 

Mike Frezon

Moderator
Premium
Joined
Oct 9, 2001
Messages
54,737
Location
Rensselaer, NY

Richel: Welcome to the HTF. Greater minds than mine will be chiming in here shortly, I'm sure. But, I just want to try and run a little interference and see if I understand the above section of your post correctly.

When you say you don't "have a video out cable for the DVD"...does that mean you don't have a "Video In" jack on the receiver? You HAVE to have a video out cable from the DVD player, right? Are you sending the video signal directly to the TV?

But, later you say the instructions tell you to connect a cable from the "Video Out" jacks on the Receiver to the "Video In" jacks on the TV. If you don't run the video from the DVD Player and your Cable Box through the Receiver, there is really no need to run a video line from the receiver to the TV.

Regardless, none of this should impact the performance of the subwoofer in either of the 5.1 modes you have described. I would suspect there is something wrong with the receiver...unless there is an LFE or subwoofer setting that needs to be adjusted for those 5.1 modes you have described. Many receivers have various set-up menus you need to navigate to set up the "size" of the speakers before use (this will affect subwoofer performance)...but I don't know if that is true for the Samsung HT-AS610.

Good luck. Check in often and I'm sure there will be a number of good ideas and things for you to check out.

Mike
 

HprAtvFrk

Auditioning
Joined
Dec 28, 2006
Messages
2
Real Name
Richel

I have a video in jack on the receiver.

I don't get what you mean by:

If you don't run the video from the DVD Player and your Cable Box through the Receiver, there is really no need to run a video line from the receiver to the TV.
 

Mike Frezon

Moderator
Premium
Joined
Oct 9, 2001
Messages
54,737
Location
Rensselaer, NY


THAT is to then allow the receiver to select the proper video signal to send to the TV based upon what you want to watch. But that won't work if you don't route the video signal thru the receiver.

====================

Anyway...did you check to see if there were any LFE/subwoofer settings in your set-up that might "wake up" your subwoofer in the 5.1 modes? After all, that's what we are trying to fix!
 

Forum Sponsors

Forum statistics

Threads
345,523
Messages
4,744,203
Members
141,470
Latest member
chsblr