RSP 1066 popping noise ?

Discussion in 'Archived Threads 2001-2004' started by Tartopomme, Oct 9, 2002.

  1. Tartopomme

    Tartopomme Auditioning

    Joined:
    Oct 9, 2002
    Messages:
    3
    Likes Received:
    0
    Hi,

    I've an audible pop when switching between different formats. For example, when browsing a DVD menu in DD, if I change the audio option to DTS and start the movie, there's a pop when the DD turns off and DTS kicks in.

    Anyone have this problem ?
     
  2. rodneyH

    rodneyH Supporting Actor

    Joined:
    May 22, 2001
    Messages:
    844
    Likes Received:
    0
    nope, no problem here
     
  3. Andrew_Ballew

    Andrew_Ballew Second Unit

    Joined:
    Feb 21, 2002
    Messages:
    294
    Likes Received:
    0
    When I had my 1066, it had quite a few pops and clicks while doing various things. After living with the 1066 for a while, and thinking about it a lot after I sold it, I am more and more convinced that it really is not the holy grail that many have proclaimed it to be. At least not for me. Too many nagging little issues.

    Cheers

    Andrew B.
     
  4. Jim Mohr

    Jim Mohr Auditioning

    Joined:
    Jul 29, 2002
    Messages:
    9
    Likes Received:
    0
    The only time I hear anything out of the ordinary is when I switch Cinema Equalization on/off ... and even then it is only sporadic.
     
  5. Arnold van Oostrum

    Joined:
    Sep 12, 2002
    Messages:
    33
    Likes Received:
    0
    Tartopomme, could you tell which firmware version you are using. At first I had the same problem with my 1065, but today not anymore. So maybe one of the firmware fixed it.

    You can check your firmware version by holding down the MUTE button a couple of seconds until the firmware is displayed in the FL-display.
     
  6. Tartopomme

    Tartopomme Auditioning

    Joined:
    Oct 9, 2002
    Messages:
    3
    Likes Received:
    0
    My firmware is 2.2.0
     
  7. Arnold van Oostrum

    Joined:
    Sep 12, 2002
    Messages:
    33
    Likes Received:
    0
    Same problem is reported here. Same firmware version also.
     
  8. Tartopomme

    Tartopomme Auditioning

    Joined:
    Oct 9, 2002
    Messages:
    3
    Likes Received:
    0
    Yes, it'me too [​IMG]
     

Share This Page