RP91 is driving me crazy !

Discussion in 'Archived Threads 2001-2004' started by Jason Cole, Jan 13, 2002.

  1. Jason Cole

    Jason Cole Extra

    Joined:
    Sep 1, 2001
    Messages:
    21
    Likes Received:
    0
    Ok, great picture out of the box but one problem.

    When watching a non anamorphic letterboxed movie in progressive scan where we've got black bars on top and sides (keep that 0AR correct)the picture is shifted to the LEFT. I know the last upgrade fixed that in ananamorphic stuff, but does this problem happen to anyone else ?

    Also, I've been playing with setting for 2 weeks, can't get it right. How do some others here set U1-U4 ?

    Thanks

    jason
     
  2. David X

    David X Stunt Coordinator

    Joined:
    Dec 2, 2001
    Messages:
    102
    Likes Received:
    0
    I just got mine on Thursday.

    After reading the FAQ ...

    I set all the U* settings to zero, and U4 transfer mode to auto2 and 4:3 mode to auto, then recalibrated the set with VE.

    I haven't noticed any shifting problems on mine yet, but I watch non-anomorphic letterbox movies in progressive auto2 zoom mode with my 16:9 set. My mitsu 65905 locks up in "full" mode with a progressive signal, so I have to use the players aspect controls at all times, which is fine.

    I think I did notice with one non-anomorphic letterbox title that I had to change the u4 4:3 mode manually to get rid of the side bars, so I ended up watching it in OAR with no side bars.

    -David
     
  3. David X

    David X Stunt Coordinator

    Joined:
    Dec 2, 2001
    Messages:
    102
    Likes Received:
    0
    BTW, here's a link to the RP91 FAQ at the AVS forum.
    -David
     
  4. Jason Cole

    Jason Cole Extra

    Joined:
    Sep 1, 2001
    Messages:
    21
    Likes Received:
    0
    thanks, although the faq is great, it doesn't say anything about the shifting problem, making me think i have a bad player. Looks like it's going in for service !
     
  5. David X

    David X Stunt Coordinator

    Joined:
    Dec 2, 2001
    Messages:
    102
    Likes Received:
    0
    Do you have a 16:9 or 4:3 tv? If it's 16:9 and the 4:3 "auto" setting isn't selecting zoom mode for you for this title, go into U4 and do it manually. I had to select zoom mode manually with one title so far because the player decided to display a non-anomorphic (probably incorrectly flagged dvd) with black bars on top/bottom and on the sides, rather than zoom it for me. This is one of the reasons to have this player .. to have the player do the scaling for you, especially with non-anamorphic titles.

    The FAQ does mention a couple of different shifting problems.

     

Share This Page