RP82 and layer changes.

Discussion in 'Archived Threads 2001-2004' started by Jerry_S, Sep 7, 2002.

  1. Jerry_S

    Jerry_S Auditioning

    Joined:
    Jun 21, 2001
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I recently bought an RP82 and watched Blade 2 last night. Over all the picture quality is as I expect, beautiful. The only issue is between where the layer change is(1:01:14 into the movie, my audio dropped out for a little less than a second. With my old Phililps DVD-850, I noticed a change but never lost audio where my receiver is waiting for a signal. Also, the layer changed seemed longer than normal. Is this because Panasonic does not buffer their signal enough? I plan on trying a couple more DVD's today to see if it is just the Blade disc. Has anyone else noticed anythign similar?

    Jerry
     
  2. MikeSRC

    MikeSRC Second Unit

    Joined:
    Jul 19, 2002
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    0
    Just tried it on my RP-82 and got the same result. However, on mine it occurred a few seconds later, during a relatively quiet passage (no dialogue, just background sounds) where there was also a scene change. I beleve it's the Blade 2 disk. I've played dozens of other DVDs on my RP-82 without dropouts, but the layer changes often vary in noticeability.
     
  3. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    Trophy Points:
    0
    I just bought a CP72, and haven't had a chance to play BladeII on it yet. I did play the disc on my JVC progressive scan player twice within the last few days and the layer change was much more noticeable than on most of my other discs.

    There was a brief sound dropout both times on my Sony 333ES, most discs just make the display blink with no audible dropout during the layer change.

    I think this is an issue with the disc and not our gear.
     

Share This Page