Reversed DPLII on TV shows?

Discussion in 'Archived Threads 2001-2004' started by Greg_Bedard, Nov 28, 2001.

  1. Greg_Bedard

    Greg_Bedard Agent

    Joined:
    Jun 6, 2001
    Messages:
    39
    Likes Received:
    0
    I was watching Buffy on UPN last night (on cable) with the DPLII turned on (Onkyo 696) and I noticed that sounds that should have been coming from the left were coming from the right and vice versa.

    But on other shows, like the West Wing, it seems fine.

    Has anybody noticed this? Can anything be done to correct this or is just something screwed up within the cable feed.

    Thanks.
     
  2. Gary Kellerman

    Gary Kellerman Stunt Coordinator

    Joined:
    Jul 30, 1999
    Messages:
    127
    Likes Received:
    0
    Your problem could be a number of things. Try another show on UPN and listen to see if the channels are still reversed. If they are, it might be the cable company's front end wiring for that channel or the UPN affiliate's wiring. If anybody else reports this phenomena from another cable company or from those who receive UPN stations via standard antennas, it might be the main feed that is miswired feeding the affiliates.

    I was testing a few parts of THE PHANTOM MENACE from WSVN last Sunday. The surround channels seemed reversed to me. I will stick with the DVD; looks ten times better and the stereo and surround channels are fine.
     
  3. KrisM

    KrisM Second Unit

    Joined:
    Apr 4, 2001
    Messages:
    420
    Likes Received:
    0
    I noticed this with The Simpsons on more than one occassion about 4-5 months ago. I thought that it was just the local cable company but I switched to Starchoice satellite and it has happened again. I would phone to complain but I don't think anybody would take responsibility for it and do something to correct it.

    KrisM
     
  4. Bhagi Katbamna

    Bhagi Katbamna Supporting Actor

    Joined:
    Jun 1, 2000
    Messages:
    870
    Likes Received:
    0
    I've noticed this too sometimes. It also seems that DirecTV has less surround info than getting a local channel off the air.
     
  5. Chuck Kent

    Chuck Kent Supporting Actor

    Joined:
    May 29, 1999
    Messages:
    983
    Likes Received:
    0
    And here, I thought I was the only one! [​IMG]
    A few years back, I was watching a James Bond on regualr broadcast TV and noticed the channels were reversed. I checked another station that was showing the same program and it was ok. I called the "reversed" station the next day and talked to one of their engineers. He said I was the only complaint (this is in a market of probably 500,000 homes) and that they didn't have any problems.
    Unbelieveable!!! And everyone wonders why HDTV is so slow catching on... (just one more reason)
     
  6. Randy G

    Randy G Second Unit

    Joined:
    May 18, 2000
    Messages:
    460
    Likes Received:
    0
    Do you REALLY expect Joe TechnoShmoe to give 2 sh_ts about reversing audio channels??? Not only would 99% of those who noticed the problem never even bother to call it in, but to be frank, I'll bet he was pissed at himself for the rest of the day because he even bothered to answer your phone call. Mainstream HDTV in the near future??....sure, in about 15 years. And in standard 16x9??....yeah, another 5.
     
  7. Parsh Patel

    Parsh Patel Auditioning

    Joined:
    Aug 12, 2000
    Messages:
    10
    Likes Received:
    0
    I noticed the same thing last year when watching Star Trek Voyager on the UPN station here in Washington. You could see the door open on the right but the sound came from the left speaker. It didn't happen on the other channels at the time and my wiring was correct. I figured it must have been a mix-up at the station.
     
  8. Tim_N

    Tim_N Auditioning

    Joined:
    Nov 6, 2001
    Messages:
    10
    Likes Received:
    0
    In watching Enterprise tonight on UPN in Seattle, I noticed way too much center channel sound (dialog) coming out of the right front speaker. The front left was OK. Other TV channels seem to be fine. I thought it might be my old Pro-Logic receiver getting confused, but now I'm not so sure.
     

Share This Page