replaytv hd upgrade problems

Discussion in 'Archived Threads 2001-2004' started by Jeffrey Chin, Jun 24, 2002.

  1. Jeffrey Chin

    Jeffrey Chin Second Unit

    May 22, 2001
    Likes Received:
    I tried the ReplayTV hard drive upgrade, following the instructions, but the "Please wait a moment..." screen keeps coming up. I even tried installing a fresh system image. I checked to make the the jumper was set properly, but no luck. Any ideas?

    ReplayTV unit: 3060
    Brand/model/size hd: Western Digital Caviar WD1200 (120gb)
    Jumper: tried Master and no jumpers (only 1 drive upgrade)
    Reset MPEG partition? YES

    Steps to build new drive:
    Select Target (wd1200, 120gb, 7200rpm)
    Select Source (maxtor 60gb, 5400rpm)
    Copy System Partition
    Patch Target Drive

  2. LDfan

    LDfan Supporting Actor

    Nov 30, 1998
    Likes Received:
    You may want to try looking over at they have a section there devoted to ReplayTV.
  3. Jeff D

    Jeff D Supporting Actor

    Apr 6, 1999
    Likes Received:
    I'll keep with the jeff theme here...

    Jeff R's advice is good AVSforum is the place to go. The process and tools were developed by members there.

    But, let me ask the following:

    What replay box are you doing this to?
    How was the patching process done?

    Was the WD drive the Master/Slave and on what bus? How about the Maxtor Drive?

    It's easiest to set the Maxtor up as Master and the new drive, WD as the slave. There should be jumpers for master/slave and other settings. Sometimes WD puts the jumpers on the board and used mini shorting blocks.

    You might want to check what your PC's bios thinks the drives are. That might be a problem if you have an older motherboard that doesn't work with big drives. I'm guessing that's NOT the problem, but double check with the what the bios thinks is installed.

    If everything looks good, you should just copy the system partion to the target and then patch the target. That should work.

Share This Page