Remote control on Sony AD2

Discussion in 'Archived Threads 2001-2004' started by DennisL, Sep 16, 2001.

  1. DennisL

    DennisL Auditioning

    Joined:
    Jul 27, 2001
    Messages:
    10
    Likes Received:
    0
    I have a Sony AD2 with the infrared remote. It's been truly xlnt for several years, until today. It just mostly died. It's stuck on HBOW, and I can't bring up a menu, change channels, or change anything, etc.
    While I can't make anything change on DirecTV, I can change channels and see the program menu using the controls on the Sony receiver. So the receiver isn't totally dead. AND I can control the TV channels and volume by choosing the TV function.
    So, does this mean the Sony receiver can't "hear" the remote anymore?
    I changed batteries 3 times.
    I turned off the receiver for 30 seconds.
    Any suggestions on what to do? How can I test whether it's the remote or the part in the receiver that picks up the remote signals? (I'd hate to buy a new remote and find that it didn't change anything [​IMG]((
    And if it is the remote, can I just buy a non-infrared Sony remote like the RMY-129 (or 139) Remote Commander® Remote Control for about $30?
    Dennis
     
  2. Brandon_T

    Brandon_T Screenwriter

    Joined:
    Oct 3, 2000
    Messages:
    1,903
    Likes Received:
    1
    With your rec. turn on, try pushing the down arrow and guide button at the same time. This runs a full reset on the reciever and sometimes will unlock the unit. If that fails unplug the unit for ten minutes. As far as remotes go, any sony sat. remote will work with it, just not the RF functions if it is equipped with that feature, and I am sure the AD2 does. Hope this helps,
    Brandon
     
  3. DennisL

    DennisL Auditioning

    Joined:
    Jul 27, 2001
    Messages:
    10
    Likes Received:
    0
    Thanks for the suggestions. I tried them, but unfortunately, I didn't get anything good to happen. Down arrow and exit force what seems like a reset. Screen goes gray, then solid green, then "searching for satellite". 20 seconds later it comes back, but the remote still didn't work. I tried unplugging the power for 10 minutes, but that also didn't work.
    I remembered that I have another Sony remote for another TV, the RM-Y137. I tried that and still nothing from the Sony receiver. I'm guessing something in the receiver is just dead.
    Any other suggestions?
    Dennis
     

Share This Page