Red Shift problem (not red push)

Discussion in 'Displays' started by Alex Morrow, Jul 20, 2003.

  1. Alex Morrow

    Alex Morrow Stunt Coordinator

    Joined:
    Feb 28, 2001
    Messages:
    165
    Likes Received:
    0
    My TVL Mitsubishi 65" 16x9 TV WS-65807

    Right now I have a problem when I first start up my tv it looks fine for about 30 seconds then it kicks into red shift mode (not to be confused with red push). Somehow the red gun is out of wack for a while, at first it was only about 3 mins but now it's going over 20mins to switch back and getting longer and longer each time. Here are some photos in the weblink below to better explain what I see on my tv. Is there something I can do or should I be getting a service tech out to my house to fix the problem?

    http://www.geocities.com/vandenberg5/red/index.html
     
  2. Guy Kuo

    Guy Kuo Supporting Actor

    Joined:
    Mar 6, 1999
    Messages:
    581
    Likes Received:
    0
    Get a service tech. Sounds like a thermal intermittent failure of a component.
     
  3. Alex Morrow

    Alex Morrow Stunt Coordinator

    Joined:
    Feb 28, 2001
    Messages:
    165
    Likes Received:
    0
    I just found out from hometheaterspot.com that this is due to the Convergence IC chip having a bad sodering job on it. Over there they talk about how to removie the chip and fix the problem on your own. It's all a bit complicated, but I'm going to find out first if I'm still under warrenty so I can get a tech to do it or else I'll bring the chip into work and fix it here.
     

Share This Page