Red image rotated on TV

Discussion in 'Archived Threads 2001-2004' started by Tim_Stonesifer, Jul 16, 2002.

  1. Tim_Stonesifer

    Tim_Stonesifer Stunt Coordinator

    Joined:
    Jun 27, 2002
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    I have a Sony KPR-53EX20 RPTV that's worked fine for me up until recently. The problem is that the red part of the image is rotated and it's very noticable. I adjusted the alignment, but this only shifts the image horizontally or vertically. I heard about the service mode from other posts, but I was unable to access it on my TV. Maybe I'm just doing it wrong. Any ideas how to fix this?
     
  2. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    The best way to correct rotation problems is to adjust (rotate the other way) the collar (deflection yoke) on the back of the picture tube.
    I don't know about your TV but some TV's have service menu adjustments to adjust rotation but not necessarily separate rotations for red, green, and blue.
    Video hints:
    http://members.aol.com/ajaynejr/video.htm
     
  3. Tim_Stonesifer

    Tim_Stonesifer Stunt Coordinator

    Joined:
    Jun 27, 2002
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Ok, after watching a movie yesterday I'm going to change my diagnosis of the TV. The red image displacement is only in the top right part of the TV (not the bottom) - so the projector's not rotated. When I was watching a movie, the red displacement suddenly disappeared and the picture was perfect. However, when I was watching TV today, the offset red image was back. What could be wrong here?
     

Share This Page