Receiver shuts off with DVD/LD 5.1 material!!

Discussion in 'Archived Threads 2001-2004' started by William Ward, Feb 21, 2002.

  1. William Ward

    William Ward Supporting Actor

    Joined:
    Mar 1, 2000
    Messages:
    701
    Likes Received:
    1
    HELP!!!

    My receiver is shutting off whenever I try and play a 5.1 DVD or LD. DTS and DD doesn't matter, as it does it for both. The oddball is I get the olympics in HD and 5.1 just fine. I will say that the 5.1 mix on the olympics isn't too aggressive(loud or dynamic) so it might not be a fair comparison.

    Any ideas why my receiver shuts down???

    I turn it back on and it shuts off again. I checked the system set-up and nothing has been changed.

    Any help would be greatly appreciated.

    ACK!! Pioneer Elite VSX-24TX is the receiver model.
     
  2. William Ward

    William Ward Supporting Actor

    Joined:
    Mar 1, 2000
    Messages:
    701
    Likes Received:
    1
    After further testing, I've found that it's the aggresiveness of the DVD. For Instance, dialog scenes won't trigger it, but the intro for Goldeneye does. This is probably the reason why the 5.1 hasn't dropped out on the olympics yet.
     
  3. Baldemar Garcia

    Baldemar Garcia Stunt Coordinator

    Joined:
    Feb 4, 1999
    Messages:
    141
    Likes Received:
    0
    William,

    There are a few things to check. But first, does this happen at moderate volume levels, or only when you're really pushing your system (approaching reference)? How about at low volume levels? If it does it at moderate volume levels, check to make sure you don't have speaker wires that are shorting (touching). This can happen at the back of the receiver, at the speaker, or even possibly damaged if run in-wall. Disconnect one speaker at a time (at the receiver) to find any offending connections.

    Oh, and please share your setup details for further help. Let us know which receiver you have, how it's setup, and your speaker types.
     
  4. William Ward

    William Ward Supporting Actor

    Joined:
    Mar 1, 2000
    Messages:
    701
    Likes Received:
    1
    Problem solved!!!

    My speaker wire to the right front had come lose from the banana plugs and were stuck together. Never thought that might be the problem....

    Thanks Baldemar!!
     

Share This Page