Receiver Making Cracking Noise??????

Discussion in 'AV Receivers' started by Jon_Gregory, Mar 8, 2004.

  1. Jon_Gregory

    Jon_Gregory Stunt Coordinator

    Joined:
    Jan 10, 2004
    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    0
    I have the Onkyo 501 receiver. I know this receiver gets fairly hot during extended use, but I now have it in an open rack. I did have an enclosed cabinet before. Now that it is in the open it does not get as hot as it used to. But now I hear a cracking sound coming from the receiver. Is this just the parts heating up and cooling down? I hear this cracking sound as I use the unit and then after I shut it off. I suspect it is just the unit heating and cooling as it is used and shut off. I was wondering if this is something that is normal across the board with all receivers or just this one, or do I have something wrong? Everything works as it should and nothing seems to be wrong, just the noise.
     
  2. JohnSer

    JohnSer Stunt Coordinator

    Joined:
    Dec 4, 2002
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Take a look through the top cover, at the heatsinks. If they are made of thin aluminum sheet metal, that is probably making the noise you describe. Cast or machined aluminum heatsinks usually don't have that issue. Not sure what is in your Onkyo model. My older 575X had the latter, while my HK520 has the thin sheetmetal. For the most part, I don't hear anything on the heating/cooling cycles. But mine, is in a cabinet. I have heard it when my head is near the unit. Unfortunatly, the heaver cast/machined heatsinks, are generally found in the higher end receivers these days, ie because of their higher cost. I wouldn't think that the noise would be noticable during use, but certainly could hear it in a quiet room.
     

Share This Page