What's new

Rear surrounds playing sound when 5.1 source (1 Viewer)

tykkimies

Auditioning
Joined
Jul 2, 2018
Messages
4
Real Name
pat
Hi all,

I am a new owner of the yamaha Rx-v583, and have just a simple question. I recently upgraded to this to support 4k as my old yamaha receiver did not have 4k. I do not remember what model my old one was right now. I am currently running the system in 7.1. On my previous receiver when I played anything that only had 5.1 channel like a DD+ video or something the display on the receiver would only show 5.1 channels active, and my rear surrounds were off. When i put in something that supported 7.1 the display would show all speakers, and the rear speakers would then play sound. I also remember that there was something i could enable that would simulate 7.1 for a 5.1 source on the old system. On the 583 what i have seen is that whether I am playing 5.1 or 7.1 source the display always shows all 7 speakers active, and I hear the same sound coming out of the surrounds, and the rear surrounds when playing 5.1. From everything I can see my settings are correct, so im not sure if this is just ho this system is designed, or if I am missing something. If possible i would like the receiver to not use all 7 speakers for a 5.1 source. Anyone have any insight into this? Some settings I have below:

Power Amp Assign: Sur. Back - all set to small with surround back Small x2
Cinema DSP 3D Mode: Off
Program: Straight
Adaptive DRC: Off
Enhancer: Off

Let me know if you want anymore of my settings, and also if this is just expected behavior. Im still new to HT, and this is only my 2nd receiver so just confused about some of the differences Ive seen.

Thanks.
 

Todd Erwin

Reviewer
HW Reviewer
Senior HTF Member
Joined
Apr 16, 2008
Messages
9,829
Location
Hawthorne, NV
Real Name
Todd Erwin
What are you trying to do, exactly?

Are you trying to play 5.1 audio as a simulated 7.1? If that is the case, under Program, try selecting Dolby Surround, Neural:X, or Neo:6 Cinema. Neural:X may even give you simulated heights depending on the source material.
 

Wayne_j

Senior HTF Member
Joined
Nov 7, 2006
Messages
4,790
Real Name
Wayne
I believe he doesn't want his rears to play during 5.1 content. Do the opposite of what Todd said.
 

tykkimies

Auditioning
Joined
Jul 2, 2018
Messages
4
Real Name
pat
What are you trying to do, exactly?

Are you trying to play 5.1 audio as a simulated 7.1? If that is the case, under Program, try selecting Dolby Surround, Neural:X, or Neo:6 Cinema. Neural:X may even give you simulated heights depending on the source material.

No. It is quite the opposite actually. I am trying to play a 5.1 source using straight, and none of the DSP programs, but I am being fed sound to all 7 speakers. The way my old receiver did this was to not use the rear surrounds at all when the source was 5.1. I am trying to make sure that this receiver is not doing any virtual, or simulated sounds for what typically would not have been there originally.
 

tykkimies

Auditioning
Joined
Jul 2, 2018
Messages
4
Real Name
pat
I believe he doesn't want his rears to play during 5.1 content. Do the opposite of what Todd said.
Yes you are correct. But as far as I can tell I have it configured the opposite of how Todd mentioned. I usually only use straight when playing movies so I wouldn't think that would do any simulated sound from the backs, but it does. In fact it sounds as though the rears are playing exactly the same sound as the surrounds.
 

Todd Erwin

Reviewer
HW Reviewer
Senior HTF Member
Joined
Apr 16, 2008
Messages
9,829
Location
Hawthorne, NV
Real Name
Todd Erwin
Ah. What is the source, then? I had a Panasonic DMP-BD60 Blu-ray player that would always decode 5.1 as 7.1 to my receiver when outputting as PCM. If I changed it to bitstream, then it would playback properly.
 

tykkimies

Auditioning
Joined
Jul 2, 2018
Messages
4
Real Name
pat
Ah. What is the source, then? I had a Panasonic DMP-BD60 Blu-ray player that would always decode 5.1 as 7.1 to my receiver when outputting as PCM. If I changed it to bitstream, then it would playback properly.
Most of my content is playing off of plex, netflix, or amazon prime through nvidia shield. The receiver properly shows DD+ on the front if that is indeed what it is, but sound still coming out of the rears. Below are 2 pics I showed. Receiver signal info shows 3/2/0.1 which is correct 5.1 from the source. Yet sound out of all 7. receiver shows DD+ which is correct, but then all 7 active.

receiver.jpg signal info.jpg
 

JohnRice

Bounded In a Nutshell
Premium
Reviewer
HW Reviewer
Senior HTF Member
Joined
Jun 20, 2000
Messages
18,372
Location
A Mile High
Real Name
John
DD+ is 7.1, as I recall.

But, maybe not. You should be able to select some kind of "direct" or pure DD playback option to maintain 5.1. It looks like that option is only available on your remote. Honestly, I play back all surround sources as 7.1, and currently 7.1.2 in my system. When I have 7.1.4 set up, I'll default to that.

Cycle through all your surround modes, or select "Direct", if that's an option, to see what gives you 5.1.
 
Last edited:

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
355,750
Messages
5,090,590
Members
143,923
Latest member
Brasspineapple
Recent bookmarks
0
Top