What's new

Rear speaker sound (1 Viewer)

Razzle

Auditioning
Joined
Sep 26, 2022
Messages
8
Real Name
Darren
Thanks @John Dirk. I replied as quick as i could but we must have crossed paths. Thanks for you effort👍.
Seems i might have to change out that amp. I need a simpler one in the family area so i might shift it there and upgrade the theatre one
 

John Dirk

Premium
Ambassador
Senior HTF Member
Joined
May 7, 2000
Messages
6,127
Location
ATL
Real Name
JOHN
Thanks @John Dirk. I replied as quick as i could but we must have crossed paths. Thanks for you effort👍.
Seems i might have to change out that amp. I need a simpler one in the family area so i might shift it there and upgrade the theatre one
No problem at all and welcome to HTF!
 

Ocult

Auditioning
Joined
Oct 25, 2022
Messages
2
Real Name
João Maria
Hello Hello!! :D

After a lot of research, i finally found this forum that could help me!

I think that im facing a similar problem with my old Thomson dpl580ht.

This is an old amp 5.1 surround that supports dolby digital (AC3) and pro logic and PLII. Unfortunately it doesnt support dolby digital plus (EAC3). Like Razzle im cant hear anything from the rear surround speakers... :(

My connections are like this at the moment:

TV (Hisense 55U7B -> Optical Cable -> Thomson dpl580ht)
Settings on Hisense TV (Speakers set to Audio Out (optical) + Audio format (dolby digital) )

I have these options on my TV for audio format (PCM , AUTO, Dolby digital , Dolby digital plus).

When i put PCM only the left and right speakers give sound, dolby digital all front speakers and subwoofer, AUTO all speakers work, dolby digital plus does exactly the same as dolby digital.

Plus when i try to run a test from youtube my amplifier identifies dolby digital but again no sound from the rear speakers.

When playing movies from netflix directly from tv app, netflix identifies a surround system 5.1 but again i have no sound from the rear speakers.

Could it be because my amp doest support digital plus? do you have any idea? thank you very much for your help
 

JohnRice

Bounded In a Nutshell
Premium
Ambassador
Senior HTF Member
Joined
Jun 20, 2000
Messages
17,065
Location
A Mile High
Real Name
John
Hello Hello!! :D

After a lot of research, i finally found this forum that could help me!

I think that im facing a similar problem with my old Thomson dpl580ht.

This is an old amp 5.1 surround that supports dolby digital (AC3) and pro logic and PLII. Unfortunately it doesnt support dolby digital plus (EAC3). Like Razzle im cant hear anything from the rear surround speakers... :(

My connections are like this at the moment:

TV (Hisense 55U7B -> Optical Cable -> Thomson dpl580ht)
Settings on Hisense TV (Speakers set to Audio Out (optical) + Audio format (dolby digital) )

I have these options on my TV for audio format (PCM , AUTO, Dolby digital , Dolby digital plus).

When i put PCM only the left and right speakers give sound, dolby digital all front speakers and subwoofer, AUTO all speakers work, dolby digital plus does exactly the same as dolby digital.

Plus when i try to run a test from youtube my amplifier identifies dolby digital but again no sound from the rear speakers.

When playing movies from netflix directly from tv app, netflix identifies a surround system 5.1 but again i have no sound from the rear speakers.

Could it be because my amp doest support digital plus? do you have any idea? thank you very much for your help
If AUTO works properly, why not set it to auto?
 

Users who are viewing this thread

Forum Sponsors

Latest Articles

Forum statistics

Threads
353,234
Messages
5,012,259
Members
143,426
Latest member
lamywaby
Recent bookmarks
0
Top