Random XP Pro Freeze on Bootup

Discussion in 'Computers' started by Jason Kirkpatri, Apr 1, 2005.

  1. Jason Kirkpatri

    Jason Kirkpatri Second Unit

    Jan 6, 2002
    Likes Received:
    Hey all,

    I won't be able to respond to any replies as I will be out for the next two weeks, so don't think of me as a jerk if I don't reply.

    I've recently reinstalled XP Pro; full from a clean slate. I'm using Norton 2004, Office XP, Spy-Bot, and Nero. That's about it. The only difference between this install and my original install is that I've partition the OS drive this time (one drive, two partitions with the OS receiving 10MB of space). Other than that, the orginal install compared to this more recent install is identical.

    I randomly have freeze ups when I boot my machine up. I end up hitting reset and then it comes up (after the black screen of what bootup mode to go in - I just choose the last one, start windows from last known state or something like that.

    System restore is turned off, no tweaks to the front page.

    P4 HT 2.6 with 1MB RAM. Basic system, nothing fancy.

    So the only difference that I can determine is that now I'm running a partition. Before I reinstall, does anyone have any ideas as to what could be causing the random hang ups? I done the usual as in looking for hardware conflicts, systems scans (ad-ware etc, virus).

    If nobody has any suggestions, then I'll go ahead and reinstall without doing the partition thing.

    Thanks in advance!

  2. SethH

    SethH Cinematographer

    Dec 17, 2003
    Likes Received:
    The OS partition is at the beginning of the drive, right? If you put it as the second partition it won't work.

    That's the only thing coming to me right now, hopefully someone else will be more useful.

Share This Page