Radeon 7500 installation woes

Jeff Kleist

Senior HTF Member
Joined
Dec 4, 1999
Messages
11,267
I have the baseline drivers that came with the card running just fine, but when I reboot after the install of the newest driver that's on their page, Run.dll crashes and the whole system comes down

Athlon 800

Asus K7V Mobo

DirectX 8.1

Windows 98

256MB RAM

Promise ATA 100 controller

Sound Blaster Live!

Pinnacle DV 200

Linksys 10/100 NIC
 

JasenP

Screenwriter
Joined
Dec 21, 1999
Messages
1,280
Location
Kalamazoo, MI
Real Name
Jasen
Jeff,
As an ATI veteran let me give you some words of advice:
Before installing new drivers uninstall all traces of the previous version INCLUDING all the registry entries. Reboot and let your PC install the vga drivers and then install your new ATI drivers.
here is a good ATI support forum page (because ATI's is a mess): Rage3D
I have been through it all with the ATI so if that doesn't work for you, let me know!
-Jasen
 

brentl

Senior HTF Member
Joined
May 7, 1999
Messages
2,921
JasenP; I think that's the problem with ATI stuff. The system has to be "just right" or it won't work.
ATI makes some great stuff, I just wish they'd make better drivers.
I could spend hours talking about my problems installing a rage fury pro on 2 different MOBOs, and how it took me 5 minute with an Nvidea based board.
I run into problem where a HTPC comes into play. The 7500 is considered the best value for use in a HTPC, but I've almost sworn off them.
"(because ATI's is a mess)" yep damn straight!
I'm a rambling man

Brent
 

Forum Sponsors

Forum statistics

Threads
345,470
Messages
4,742,924
Members
141,458
Latest member
frans5508