Quick question about "white streaking" on Wegas.......

Discussion in 'Archived Threads 2001-2004' started by Daniel Becker, Jan 5, 2003.

  1. Daniel Becker

    Daniel Becker Second Unit

    Joined:
    Dec 31, 2002
    Messages:
    383
    Likes Received:
    0
    I've seen this on many Wegas and i'm wondering if it's just part of the Wega tubes or is it actually correctable? In case you don't know what i'm talking about here is what i'm seeing.


    In movies or games where there is a bright white image i'll sometimes notice a trail left behind when the white image moves suddenly. For example, in the Star Wars movies when a quick pan from a space scene occurs. You'll see some of the stars leave a faint streak if you look closely.


    Keep in mind that i've tuned my tv to the THX optomizer and the tv is in "movie" mode so the settings are not all jacked up. I figured with it tuned for movies this would no longer occur but it seems to still be happening. If I were to adjust the picture or brightness any lower i'm afraid it will be too dark to watch most movies.


    Dan.b
     
  2. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    Sounds like phosphor lag to me. I sometimes notice it too.
     
  3. Daniel Becker

    Daniel Becker Second Unit

    Joined:
    Dec 31, 2002
    Messages:
    383
    Likes Received:
    0
    Is there a way to fix it? It's not a big deal but I do notice it occasionally. It seemed worse on my 32' Wega. Now i'm seeing it on my 24' Wega.



    dan.b
     

Share This Page