Quick Question about Pictures

Discussion in 'Computers' started by Ike, Feb 26, 2004.

  1. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Trophy Points:
    0
    For some reason, my JPEG's have been saving as .JPE's instead of .JPGs. It means that I can't double click them and open them with the standard Microsoft Photo Editor. What's the (probably easy) answer to fixing this?
     
  2. ZoranM

    ZoranM Stunt Coordinator

    Joined:
    Dec 5, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    What OS version are you using? Also when you say your jpegs are saving as jpe, what software is saving them as jpe?.

    Microsoft Photo Editor should be able to read the jpe files, since that is a jpeg standard file format extension.

    Normally the way around this problem, without knowing the exact details would be that the next time you try and double click the JPE file, if a box comes up asking what software you want to use to open the file choose Microsoft Photo Editor from the list and make sure "always use this program" is checked on. That should restore the file association.

    cheers,

    Zoran
     
  3. ZoranM

    ZoranM Stunt Coordinator

    Joined:
    Dec 5, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    I should also add that if the jpe file is already associated with another program, then you need to go to the file, highlight it, hold down the shift key, and then right click with you mouse. Then instead of seeing "open" under the choices, you should see "open with". If you pick "open with" you will get the same box to choose the program you want use. (like I described in my previous post)

    cheers,

    Zoran
     
  4. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Trophy Points:
    0
    I'm using the latest version of IE and Windows 2000. When I click on the JPE's, Photo Editor pulls up, and gives an error message that says, "Unknown File Type," or something to that effect. I downloaded several JPEGs from different websites to test it, and they all did the same thing. What's weird is that it was working fine just minutes before, and as far as I know, nothing was changed.

    The files open fine if I choose Open With... and then Internet Explorer. However, Photo Editor will not open them. Older JPEGS still open normally.
     
  5. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    Trophy Points:
    0
    What program are you using to save to JPEG?

    Open My Computer, go to Tools (at top) > Folder Options > File Types Tab > scroll down to JPE.

    From there you should be able to choose which program to open whatever extension with, and the icon for each.
     
  6. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Trophy Points:
    0

    My main question is, why are all JPEGs, even .JPGs, saving as .JPEs, and why has Photo Editor decided not to recognize JPEs? I recently installed an older version of Netscape. I've deleted it since. Might this have an effect?

    Your signature picture, Scott, shows up as http://mason.gmu.edu/~sleonar3/pics/jkx_wine.jpg
    However, when I save it (Right Click Save As), it shows up as .JPE, and is unopenable by Photo Editor.
     
  7. ZoranM

    ZoranM Stunt Coordinator

    Joined:
    Dec 5, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    Ike, what version of Photo editor are you using? Is it a stand alone install or is it an entire office suite install? If so Office 97 or Ofiice 2000?, etc. The reason I ask is there are a few differnt issues that can occur that effect jpeg MIME types on PC's, depending on the version of Office and Photo editor.

    Also was everything fine when Netscape was installed? What version of Netscape? And when you removed Netscape did the problem present itself the first time yo tried opening a jpg. with Phot Editor. Again the reason I ask is because of the way jpeg filters and MIME types can be altered.

    And last have you tried renaming any of the jpe. files that definetly don't open in photo editor, to jpg. or jpeg. to see if they work in Photo editor?

    Sorry for all the questions, but I'm trying to see if the problem can be related to anything.

    cheers,

    Zoran
     
  8. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Trophy Points:
    0

    I'm not exactly sure how. They don't have extensions themselves, so the file will just be called ABCD123, and the JPE doesn't show until the file is opened in IE, as part of the file name. Othewise, just clicking on Properties shows all pictures as JPEGs, and won't allow you to change it.

    Thanks for all the help. I figured this would be as simple as changing a setting in Photo Editor.
     
  9. ZoranM

    ZoranM Stunt Coordinator

    Joined:
    Dec 5, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    To see what the file extensions are in windows 2000,

    -- open windows explorer
    -- go to tools
    -- folder options
    -- pick the view tab
    -- take the check mark off on "hide file extensions for known types"

    Also while your there, I find it helpful to also make sure that "show hidden files or folders" is picked as well, that way you can see everything on your machine.

    cheers,

    Zoran
     
  10. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Trophy Points:
    0
    That worked Zoran. Thank you very much.

    But is there any way to make it default save in .jpg, or make Photo Editor read .jpes?
     
  11. ZoranM

    ZoranM Stunt Coordinator

    Joined:
    Dec 5, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    When you save the images in IE can you choose a different format in the pulldown under the save dialog box? If so is jpg listed? If it is try picking that and see if ther next time you go to an image if jpg is now your first choice for saving.

    (does this make sense, sometimes I babble a bit) :)

    Also if jpg isn't a choice when you try saving the file try typing jpg instead of jpe in the filename under the save box and see if it saves it as a jpg instead of a jpe.

    cheers,

    Zoran
     
  12. ZoranM

    ZoranM Stunt Coordinator

    Joined:
    Dec 5, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    After checking a few support forums I use for windows troubleshooting, I found 2 different posts that had a similar problem as you. (browser saving jpe by default) and the only solution that both people seemed to find was what I suggested as well in my previous post.

    That now that you can see the file extension to just remember to type .jpg after the file name in the save box. Sorry I can't be of more help, if I find a registry fix for the browser MIME types I'll let you know.

    cheers,

    Zoran
     
  13. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Zoran. JPG is not an option in the menu (Just JPEG and Bitmap) but I guess I'll just be replacing one letter from now on.
     

Share This Page